It is currently Mon Oct 23, 2017 7:12 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Another failed recovery
PostPosted: Thu Dec 03, 2015 1:19 am 
Offline
Newbie
Newbie

Joined: Thu Dec 03, 2015 1:10 am
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
My sys disk went bad. I successfully cloned the drive (I think), updated the unique disk id and inserted the system disk and tried the server. The first time it loaded, but I couldn't use the console. I tried to do a server recovery and can't get past stage 2. I have done a ton of reading and tried everything. I can't get the server to work and am getting very frustrated! Any help would be greatly appreciated. I would even be willing to pay someone if they can help me fix it. Very desperate to get the server back up (lots of pictures that I don't want to lose).

Thanks!


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Thu Dec 03, 2015 7:03 pm 
Offline
Newbie
Newbie

Joined: Thu Dec 03, 2015 1:10 am
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
Nothing?


Top
 Profile  
Thanks  
PostPosted: Sun Dec 06, 2015 2:41 pm 
Offline
Max Contributor
Max Contributor

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1053
Thanks: 4
Thanked: 137 times in 136 posts
well the server is very fickle with drives with any defect at all.
As well as some are very fickle attempting recovery or reset.
It may be that any corrupted files were cloned back to your new drive.
Why bother with cloning a drive if you want a recovery.
You did not say if you have multiple drives installed for pool drives.
I would purchase a net new system drive. Which you have done.
Connect it to you pc and wipe the drive using say diskpart.
While connected you may want to run chkdsk.
Then install it back in the server and try recovery again.
If recovery fails again you may need to wipe the disk before a second try.

Install the the drive use recovery not reset if you have other pool drives.
Then connect the old system drive to you pc. Turn on view hidden files/folders and copy any missing data files back to your server pool.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)


Top
 Profile  
Thanks  
PostPosted: Mon Dec 07, 2015 8:06 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2117
Location: Casper Wyoming
Thanks: 75
Thanked: 240 times in 237 posts
That is the best thing about whs v1 is you can pull a drive and attach it to another pc and read it and pull your data off via a usb to sata cable or dock which comes in very handy anyway.
Goodluck

Also, the Free SMART addin is a must have to know what the drives are really doing.
http://www.dojonorthsoftware.net/dl/InstallHomeServerSMARTClassic.zip

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
PostPosted: Mon Dec 07, 2015 6:51 pm 
Offline
Newbie
Newbie

Joined: Thu Dec 03, 2015 1:10 am
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
Did as suggested. Working on updating the server now and will report back with any further questions. Thank you for all the help so far!!!


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group