It is currently Thu Oct 17, 2019 11:01 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Oct 23, 2011 5:12 pm 
Offline
Newbie
Newbie

Joined: Sun Oct 23, 2011 5:05 pm
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
So I am up in Canada and just picked up a new H342 for a good deal. I was already running an old computer as a home server and planned on replacing it with this box. Seems I jumped a bit too quickly. If I wanted WHS then I would be OK, but I wish to continue using Amahi, which is a custom set of packages layered over Fedora 14. (if interested check it out: www.amahi.org) Anyway I did not know there was no video port on the board. I've tried a variety of install tricks and none of them seem to be working. Does anyone here have tips on how to install a custom version of linux on here with no video.

My first problem is that it does not seem to boot up on an attached usb CD drive.

Another problem is when I install the linux os to a drive on a different machine, then swap the drive in, the NIC fails to even light up.

A third try might be to get it to netboot in some way. Does anyone know how to get the box to go out over my wan, look for a tftp server and go from there?

Yes, i've seen the cable to purchase and while I would love to own this cable I can't sink the cash into it right now. Thanks for any tips.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Wed Jan 02, 2019 10:37 am 
Offline
2.5TB storage
2.5TB storage

Joined: Sun May 19, 2013 9:40 pm
Posts: 209
Thanks: 33
Thanked: 12 times in 12 posts
For sure you will need to find out what the acer Lan driver is and install it after the OS goes in. That means you will almost certainly need to install WHS, remote in, and use a utility to discover what the lan chip is (device manager may also show this). Maybe then try to drop the drive into the drive you did the external Amahi install on.

You said the mobo doesn't have a video port, in case you don't have this reference already, the 21 pin connector shown on post one of this thread:http://www.mediasmartserver.net/forums/viewtopic.php?f=2&t=622.

A quick google search found this: https://www.happybison.com/reviews/inst ... re-h340-6/ Amahi most likely installs in a similar way.

All that said, were your Acer install disks missing when you got that rare find H342? Why drift away from WhsV1. It is pretty rock solid and to assure against data loss from drive failure you can always enable file duplication as well as use the database backup software that's available here on this forum. If you have the install disks, at least you could start using the server and then as budget and time permits, upgrade some different hard drives to Amahi, and transfer the data over.

Also if your missing the Acer install disks, there is a very good chance you can get copies of them here for $25: https://us-store.acer.com/erecovery/rcd

Good Luck, the 342 looks like a nice little server

_________________
EX-495 w/ WHS v1
VGA / PS2 Keyboard_Mouse debug board
Q8200s CPU w/ two 30mm cooling fans
4gb G.Skill CL5 Ram
7200 RPM WD Gold
Rear Case Cover Mod

Plus a Few Spare EX490's to Tinker With


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group