It is currently Thu Dec 03, 2020 10:57 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: ex475 recovery
PostPosted: Mon Feb 24, 2020 6:29 pm 
Offline
Newbie
Newbie

Joined: Sat May 14, 2016 1:57 pm
Posts: 4
Thanks: 0
Thanked: 1 time in 1 post
ive pulled my ex475 back out to setup again however i assume i have deleted the onboard smi files( which ive asked for in another post) a while ago as im unable to get it to recover.

i have both the v1 disks and v3 disks, and im running it through a old win7-32bit pc

also any idea what the jumper cn13 is for?

using the v3 disk i get as far as the attached image and it fails step 4.
any help?? 1st image un-formatted disk second image formatted disk


Attachments:
87787189_511551026230191_264966982145671168_n (Medium).jpg
87787189_511551026230191_264966982145671168_n (Medium).jpg [ 133.78 KiB | Viewed 14783 times ]
85173083_608781236637011_4376147095631953920_n.jpg
85173083_608781236637011_4376147095631953920_n.jpg [ 1.9 MiB | Viewed 14781 times ]
Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group