It is currently Tue Jul 17, 2018 11:16 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: my 470 bios stop working
PostPosted: Thu Dec 14, 2017 11:31 am 
Offline
Newbie
Newbie

Joined: Tue Mar 07, 2017 10:47 pm
Posts: 3
Thanks: 0
Thanked: 0 time in 0 post
I thank it is a 470 or 475
I was installing freenas 11 and the bios stop working.

How to reflash the bios to get backup and working again.
It get as far as CPU0 memory information: DDr2 800 Single Channel, 64-bit ,2T


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Sat Dec 16, 2017 10:33 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2194
Location: Casper Wyoming
Thanks: 75
Thanked: 246 times in 243 posts
I know very little about Freenas, but installing it having anything to do with Bios, seems very strange.
I would pull the harddrive and format it in a usb to sata dock or attach it to the inside of another pc.
Then place it back into the server and try a recovery.
I can't believe anything has gone wrong with your bios.
There is an area SMI files I believe they call them that only the 470/475 had that could get deleted/formatted and then you would not be able to perform a recovery again, but I don't believe that would stop you from installing something else.

I am assuming you have the Video so you can see what is happening?

Try installing windows 7 on a clean harddrive and see what happens... If it loads then your bios is ok.

Somebody with Freenas knowledge might know better, but again, I can't see freenas touching the Bios, I was always under the assumption that only a bios flash could alter a bios.
But I learn stuff all the time.

Anyway, Good Luck and have great holidays for you and yours.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group