It is currently Mon Jan 20, 2020 8:57 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: issue with restore disk
PostPosted: Thu Mar 02, 2017 12:01 pm 
Offline
Newbie
Newbie

Joined: Fri Aug 02, 2013 11:53 pm
Posts: 4
Thanks: 0
Thanked: 0 time in 0 post
Having a provblem trying to use the restore disk that came with the EX470/EX475.

im running windows 10 and need to do a restore but after I boot with the cd and it detects the hardware and sees the network card I cant add the drivers. It doesnt seem to want to read from the usb stick or the usb floppy drive. Is it possible to rip the iso and add the drivers for the network card and then burn back to a cd? That way I wouldnt need to read from usb at all. Any other options?


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Sat Mar 04, 2017 10:14 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1328
Thanks: 5
Thanked: 170 times in 168 posts
it has to do with win 10 where if you don't boot from the bios mode it will not load the usb device driver from the hidden partition to be able to see the stick.
On my machine I had limited success by opening bios and disable it.
Been a while but i recall it was protected mode i had to turn off and Then when you boot you will have different options to boot from.
when done go back to bios and enable it.

Myself I also have better luck by using a very old nic card that never heard of anything past xp .
The drivers on the recover cd support it.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO
AnyDvD
MyMovies


Top
 Profile  
Thanks  
PostPosted: Tue Mar 07, 2017 9:59 pm 
Offline
Newbie
Newbie

Joined: Fri Aug 02, 2013 11:53 pm
Posts: 4
Thanks: 0
Thanked: 0 time in 0 post
I tried every setting in the bios with no luck. I can boot from a usb flash drive that has the pc restore disk on it but it still wont read drivers from another usb stick. That is booting in legacy mode. Nothing will boot in the uefi mode no matter what I do. I did install an older network card and then it detected it and connected to the server but it didnt detect my samsung nvme 950 ssd so I still cant restore it.

All I can think of now is to either replace the nvme ssd with a standard ssd because it does detect my samsung 850 sata ssd or pull out the nvme ssd and put in an older machine that I know the pc restore disk works on and then move it back after the restore completes. In order to do that I had to order a pcie to nvme controller card so Im waiting for that to arrive.

This site below discusses modifying the pc restore disk with different drivers but its poorly wriiten and I havent been able to get it to wotk. I am probably not doing it correctly. If anyone decides to try it then be sure to do it from something other than windows 10 because it crashes windows 10 when you do the last step in the tutorial which is the unmount. I had to install windows 7 with hyper V manager but you can use any virtual server to install windows 7. Hyper v manager comes with windows 10 pro so I used it. If anyone manages to figure out the proper steps to make it work then please share detailed steps.

here is the link:

https://drashna.net/blog/2010/11/buildi ... ks-part-i/


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group