It is currently Fri Aug 14, 2020 4:44 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Dec 27, 2016 1:08 pm 
Offline
Newbie
Newbie

Joined: Tue Dec 27, 2016 12:54 pm
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
A client handed me an EX-475 asking me to pull the data and then recycle the unit.

I have the CD that came with it and was hoping to re-install and recover some data from the drives in it but it looks like the power supply is bad. There are no lights at all.

I took the drives out and put them in USB docks. Both the original Samsung boot drive that came with the unit and an additional WD blue have bad blocks. I can see the folder on the boot drive that has the folder pointers (tombstones?) The Pool folders won't open. We are trying to pull photos and ripped Sony Cam videos that don't exist elsewhere.

I found a power supply pinout diagram but wasn't confident I understood it enough to try rewiring a spare power supply. Has anyone seen instructions that go something like:

Black to black
Orange/White to Orange
Blue/White to Green
etc.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Tue Dec 27, 2016 5:38 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2220
Location: Casper Wyoming
Thanks: 80
Thanked: 252 times in 249 posts
You are better off trying with the usb to sata dock.
You will need to un-hide files and folders and look for a folder I believe it is called DE. The OS drive that was on the bottom will have a partition, one small for the OS and then the rest will be for data. Depending on if the user had duplication turned on? the data should be on both drives, jus got to click around till ya find it.
Also, you may want to run checkdisk on the drives and see if that helps clears some of those bad blocks.

But having the 470 running will not help you recover the data (more then likely it would make it worse, as it would fail because of the bad drives) if you have the server recovery disc, ( which you would need) the system came with 3 discs, server recovery/server software/client recovery.

I would keep looking on the drives in the docks. That will be your best bet right now.
Good Luck
You can still find on ebay power supplies for the HP microserver, but make sure it has only one pigtail and is pinned just for the server. They are pinned different then normal power supplies.
As far as recycling it. I wouldn't try to fix it, you might get a few bucks $50 maybe on ebay for parts or if you know somebody that has one like it, then it would be great parts for them.
But the 470 is the oldest version, it will be getting tired, but that would be up to you, I would just use it for parts.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2016E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group