It is currently Wed Aug 12, 2020 9:29 pm

All times are UTC - 7 hours [ DST ]

Recent News:

Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Sun Feb 22, 2015 9:50 am 
1.5TB storage
1.5TB storage

Joined: Fri Aug 29, 2008 10:42 pm
Posts: 57
Thanks: 3
Thanked: 0 time in 0 post
I have a similar problem.
I woke up to all red drive lights.
Did the normal reset, shutdown etc. no luck.
I read that it may be a ram problem so I installed a new stick. No Luck.
I took out the drives, attached them via usb to a computer and the system disc (0) was dead. when plugged in and attached to usb it would try to start but could not. so bad disc right?
I plugged in a new WD1002FAEX in the system drive and attempted a system recover but I got no change.
As soon as powered up it goes to all red drive lights blue power blue network and no health light after about 3-5 seconds the purple health light is illuminated. ( I try to press the tiny system recover button in the front but I get no response, plus there is never any blue/red flashing which is supposed to happen)
In this state the hard shutdown does not work. Only unplugging works.

I also tried booting with no drive in. And tried to see If I could see it on the network but I could not, either with drives or without drives.

I'm just confused as to why a system HDD crash would corrupt the tower itself?


Attention Guest: Remove this ad by Registering with the Forums. It's Free!
PostPosted: Tue Apr 02, 2019 12:56 pm 

Joined: Mon Mar 11, 2019 12:51 pm
Posts: 5
Thanks: 0
Thanked: 1 time in 1 post
Bringing up a dead subject, but real quick, will the servers only handle up to 2TB drives? I want bigger...probably depends on the OS..I installed a Q9550S CPU

PostPosted: Tue Apr 02, 2019 2:53 pm 
Max Contributor
Max Contributor
User avatar

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1404
Thanks: 5
Thanked: 181 times in 179 posts
whsv1 only supports up to 2TB drives for the pool data.
However you can try 3tb drives for backup drives.
Myself I have tried 4tb drives for backup drives but they went raw.

WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAS RN316
Amazon FireStick
Amazon ECHO

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC - 7 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group