It is currently Sat Oct 23, 2021 12:45 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Tue Apr 20, 2021 10:57 pm 
Offline
1.5TB storage
1.5TB storage
User avatar

Joined: Mon Apr 11, 2011 10:19 pm
Posts: 68
Location: Donna, Texas
Thanks: 26
Thanked: 2 times in 2 posts
Re-installed the AMD ATHLON 64 X 2 4450B 2.3 GHZ DUAL CORE 45 W Processor after getting fans to run at 100% it's working great and it's stable. Running about 120 degrees.

_________________
EX475 (WHS V1)
EX475 (WHS 2011)
EX487 (Xpenology OS)
EX495 (Xpenology OS)
3 Xpenology servers home built
Raspberry Pi3B (openmediavault)
Nvidia Shield
Many windows & Linux Computers
Odroid XU4 server (openmediavault OS)


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Tue Apr 27, 2021 11:45 pm 
Offline
2.5TB storage
2.5TB storage

Joined: Sun May 19, 2013 9:40 pm
Posts: 341
Thanks: 42
Thanked: 38 times in 31 posts
porkenstein wrote:
Only not sure if the fans will last a long time but only have server on when i want to transfer files to it.
I use mine primarily to serve files and backup about a half dozen client terminals. So it only gets to sleep 2a & 8a.

A while back I tried to find the specs for the OE MSS fan (a server fan by AVC pn# DS08025B12H-014), but I couldn't find much detail, especially on rated hours. That said, typical bushing or (bearing like in the MSS) computer fans are rated to run between 40k & 60k hours. That's something like 5-7 years of 24/7. If you've been around computers for a while, you know some wont even make it that long.

I've picked up a handful of used MSS over the years for spare parts, to test with, or to customize for someone. The OE fans are almost always either crapped out or have loose bearings. I remember one in particular that happened to be sold to me as a working pull. Imagine my surprise when the fan blades & spindle actually fell out of the case after popping the fan housing out. Funny that these little servers can just run & run. Point is, if your still running the original fans, best to bite the bullet & put 'em out to pasture.

porkenstein wrote:
Wish I could have figured out a different way to fix problem but still happy with my solution and now will try the other cpu again.
I ran a ex47x before "upgrading" to the ex49x. but that was quite some time ago. Glad to hear your work around fixed it. But now you got me curious. Your saying the fan issue wasn't isolated to the x2 bios mod? Would the fans self adjust rpm using the original bios & cpu without the add in? Did you happen to pull the speed control add in to see if the fans would speed up using the x2 bios mod?

porkenstein wrote:
Re-installed the AMD ATHLON 64 X 2 4450B 2.3 GHZ DUAL CORE 45 W Processor after getting fans to run at 100% it's working great and it's stable. Running about 120 degrees.
I've noticed several posts by folks looking for the ex47x bios for dual core. Maybe you could post what your using (or a link to where you found it in a separate v1 47x hardware thread (with your fan speed "hotfix")?

_________________
Hi All, Thanks to everyone for your continued effort to keep the MSS & WHS alive. Haven't registered yet? Please do so the moderators know your here!

ex49x/v1 (toyin w/Vail)
VGA
Q8200s w/two 30mm cooling fans
4gb Ram
Rear Casecover Cooling Mod


Top
 Profile  
Thanks  
PostPosted: Wed Apr 28, 2021 12:32 pm 
Offline
1.5TB storage
1.5TB storage
User avatar

Joined: Mon Apr 11, 2011 10:19 pm
Posts: 68
Location: Donna, Texas
Thanks: 26
Thanked: 2 times in 2 posts
Here is the bios I used for the modification. It worked fine other than no control of fan speed and fans only running at 500 rpm. Reflashed to the original bios that was saved and same problem. No control over the fans with the fan addon. Worked fine before so somehow a glitch. ON a good note don't really use it. I have several other mediasmart servers and to be honest don't even use those much. My home made servers with much more modern cpus work so much better. Just enjoy messing with the old stuff as I am retired and not enough to keep me busy. :)

http://www.mediasmartserver.net/forums/viewtopic.php?p=10271&highlight=#p10271

shuttle bios http://image.shuttle.com/ResourceCenter/download_file.jsp?file_id=9143
don't exactly remember where a got the abit an9 bios

_________________
EX475 (WHS V1)
EX475 (WHS 2011)
EX487 (Xpenology OS)
EX495 (Xpenology OS)
3 Xpenology servers home built
Raspberry Pi3B (openmediavault)
Nvidia Shield
Many windows & Linux Computers
Odroid XU4 server (openmediavault OS)


Top
 Profile  
Thanks  
PostPosted: Wed Apr 28, 2021 9:41 pm 
Offline
2.5TB storage
2.5TB storage

Joined: Sun May 19, 2013 9:40 pm
Posts: 341
Thanks: 42
Thanked: 38 times in 31 posts
Thanks for the post.

Your right, a more modern CPU in a server today will handle higher workloads (like serving blurays). But you'll not spend $100 or so plus drives on that modern server hardware either.

_________________
Hi All, Thanks to everyone for your continued effort to keep the MSS & WHS alive. Haven't registered yet? Please do so the moderators know your here!

ex49x/v1 (toyin w/Vail)
VGA
Q8200s w/two 30mm cooling fans
4gb Ram
Rear Casecover Cooling Mod


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group