It is currently Fri Feb 28, 2020 6:44 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 44 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: Install Validation error
PostPosted: Wed Mar 25, 2009 1:57 pm 
Offline
Newbie
Newbie

Joined: Wed Mar 25, 2009 1:48 pm
Posts: 8
Thanks: 0
Thanked: 0 time in 0 post
I'm trying to install the HP Media Server software on my MACbook Pro and keep getting validation errors. Any idea's?


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Wed Mar 25, 2009 2:46 pm 
Offline
Newbie
Newbie

Joined: Wed Mar 25, 2009 1:48 pm
Posts: 8
Thanks: 0
Thanked: 0 time in 0 post
I should have clarified the Homeserver version. It's an ex 487


Top
 Profile  
Thanks  
PostPosted: Wed Mar 25, 2009 4:07 pm 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10704
Location: Fort Collins, Colorado
Thanks: 622
Thanked: 920 times in 875 posts
Can you share a screenshot of the error?

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins?


Top
 Profile  
Thanks  
PostPosted: Wed Mar 25, 2009 5:38 pm 
Offline
Newbie
Newbie

Joined: Wed Mar 25, 2009 1:48 pm
Posts: 8
Thanks: 0
Thanked: 0 time in 0 post
File attached


Attachments:
File comment: This is the error
error.jpg
error.jpg [ 184.56 KiB | Viewed 10631 times ]
Top
 Profile  
Thanks  
PostPosted: Wed Mar 25, 2009 5:46 pm 
Offline
1TB storage
1TB storage
User avatar

Joined: Wed Feb 04, 2009 6:54 pm
Posts: 29
Thanks: 0
Thanked: 3 times in 2 posts
I have a few rather basic questions for you.

1) Have you set up the server from a windows PC?

2) Are you entering in the "SERVER NAME" and the "SERVER PASSWORD" and not an user account on the server?

Every time I have gotten the validation issue it has been due to an typo in one of the two above fields. I of course am assuming you are able to install the software from HP for OS X just not able to get it to connect to the server.

_________________
Aluminum MacBook 2.4, MacBook PRO 2.4, iMac 24", Q9300/4Gig DDR2/9800/Win7, MediaSmart 487


Top
 Profile  
Thanks  
PostPosted: Wed Mar 25, 2009 7:26 pm 
Offline
Newbie
Newbie

Joined: Wed Mar 25, 2009 7:18 pm
Posts: 2
Thanks: 0
Thanked: 0 time in 0 post
I had the same problem on my mac... It finally connected without getting the "validation error" ...THE CATCH: I had to use LAN (directly connected to router, to which the server is connected)...

MY WHOLE POINT IN GETTING THE HP SERVER was so I could backup/share/access files all WIRELESSLY... I've tried the whole "home network" thing on my computers before and it just doesn't work for me... and so far, neither does this "server" (unless I wire up to the router)... ANY suggestions on how to make the server functional and cut the cables?!?


Last edited by ecbaker on Wed Mar 25, 2009 8:17 pm, edited 1 time in total.

Top
 Profile  
Thanks  
PostPosted: Wed Mar 25, 2009 8:09 pm 
Offline
Newbie
Newbie

Joined: Wed Mar 25, 2009 1:48 pm
Posts: 8
Thanks: 0
Thanked: 0 time in 0 post
1. Yes, I did the original setup from a PC
2. Yes, that is the servername and password that works from the remote terminal session.


Top
 Profile  
Thanks  
PostPosted: Wed Mar 25, 2009 8:31 pm 
Offline
MVP/Moderator
MVP/Moderator
User avatar

Joined: Sat Dec 15, 2007 8:21 am
Posts: 4725
Location: Dutchess County, NY
Thanks: 77
Thanked: 273 times in 268 posts
ServerName or "Administrator"????

_________________
....JBick

EX475, 2 GB, LE-1640
PC1: Vista-->W7 Ultimate/32, (D-Drive RAID-5 Array)
PC2: Lenovo Laptop, Win XP Home SP3
2xLinksys WRT54G v1.1 and 2xNetGear GS105 Gbit switch


Top
 Profile  
Thanks  
PostPosted: Wed Mar 25, 2009 9:00 pm 
Offline
Newbie
Newbie

Joined: Wed Mar 25, 2009 7:18 pm
Posts: 2
Thanks: 0
Thanked: 0 time in 0 post
i used the name of the server and the password (both of which I entered at setup of the server on a PC) -- and it worked (when my mac is connected to network)... and from there you can setup TimeMachine settings and such...

Edit: Actually, no luck on setting up TimeMachine settings... it's still not recognized my the mac... as if the server doesn't recognize wireless networks? No idea what I'm doing wrong. This product is suppose to target mainstream computer users -- that's not my impression so far as difficult as this is to figure out.


Last edited by ecbaker on Thu Mar 26, 2009 8:19 am, edited 1 time in total.

Top
 Profile  
Thanks  
PostPosted: Thu Mar 26, 2009 4:15 am 
Offline
Newbie
Newbie

Joined: Wed Mar 25, 2009 1:48 pm
Posts: 8
Thanks: 0
Thanked: 0 time in 0 post
I entered the server name and initial password. Does the authentication take place over some unusual port?


Top
 Profile  
Thanks  
PostPosted: Thu Mar 26, 2009 7:05 am 
Offline
Newbie
Newbie

Joined: Wed Mar 25, 2009 1:48 pm
Posts: 8
Thanks: 0
Thanked: 0 time in 0 post
I've also tried pluging directly into the fios router the ex487 is plugged into. No luck. BTW turned the wireless off.


Top
 Profile  
Thanks  
PostPosted: Thu Mar 26, 2009 4:07 pm 
Offline
1TB storage
1TB storage
User avatar

Joined: Wed Feb 04, 2009 6:54 pm
Posts: 29
Thanks: 0
Thanked: 3 times in 2 posts
The ports the MMS uses are

3389 - RDP
443 - Cant recall what that one is used for.
80 - http
8912 - Backups
1425 - Media

I don't know if they will help, what settings do you have your firewall (System Preferences - Security) on your mac set to (most the time the standard settings are good in OS X), and do you have file sharing (System Preferences - Sharing) turned on? If the setup went smoothly from a networked windows system on your network than I would almost rule out the network.

[edited to add pics]


Attachments:
File comment: When it works you should see this
Picture 2.png
Picture 2.png [ 54.99 KiB | Viewed 10573 times ]
File comment: Wrong password, server name, and even a bad connection can give this error.
Picture 1.png
Picture 1.png [ 41.62 KiB | Viewed 10574 times ]
File comment: Firewall
Picture 3.png
Picture 3.png [ 98.12 KiB | Viewed 10573 times ]
File comment: File sharing NOTE TURN OFF WHEN AWAY FROM HOME NETWORK
Picture 5.png
Picture 5.png [ 38.87 KiB | Viewed 10573 times ]

_________________
Aluminum MacBook 2.4, MacBook PRO 2.4, iMac 24", Q9300/4Gig DDR2/9800/Win7, MediaSmart 487


Last edited by DrewG5 on Thu Mar 26, 2009 4:34 pm, edited 1 time in total.
Top
 Profile  
Thanks  
The following user would like to thank DrewG5 for this post
TAdams, yakuza
PostPosted: Thu Mar 26, 2009 4:31 pm 
Offline
Newbie
Newbie

Joined: Wed Mar 25, 2009 1:48 pm
Posts: 8
Thanks: 0
Thanked: 0 time in 0 post
File sharing is on. 443 is HTTPS


Top
 Profile  
Thanks  
PostPosted: Thu Mar 26, 2009 6:33 pm 
Offline
Newbie
Newbie

Joined: Wed Mar 25, 2009 1:48 pm
Posts: 8
Thanks: 0
Thanked: 0 time in 0 post
That did it. The firewall was set to only allow essential services.


Top
 Profile  
Thanks  
PostPosted: Sat Apr 11, 2009 7:54 am 
Offline
Newbie
Newbie

Joined: Sat Apr 11, 2009 7:51 am
Posts: 9
Thanks: 0
Thanked: 0 time in 0 post
I also was getting the install validation error (on the PC I used to set up the server). I am otherwise running MACs.

The only way to connect to the server was to DISconnect the DSL modem completely. This works everytime. I don't use the PC except to make changes to the server setup so it's ok, but it's a cludgy way of doing it. Still, it works.

So, disconnect your router from your DSL or cable modem. That will allow the connection to the MediaSmart 485/487.

D.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 44 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group