It is currently Thu May 28, 2020 12:44 am

All times are UTC - 7 hours [ DST ]

Recent News:

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Aug 16, 2011 1:26 pm 
1TB storage
1TB storage

Joined: Tue Dec 14, 2010 4:58 pm
Posts: 39
Thanks: 14
Thanked: 3 times in 3 posts
I had been facing several issues with TM after updating to Lion. Sometimes the disk will not be visible, sometimes TM would complain that the files are read-only. I tried different combinatinos of rebooting mac, MSS, deleting and creating the TM disks.

In my last ditch effort, I uninstalled MSS client and tried to re-install it. I see a message that MSS needs to restart the Mac because some old files could not be updated. After the restart, I see installer but it does nothing.

I can see MSS connector in System preferences. When I click MSS preferences, it finds my server and validates the password but I can not switch to the Backup Tab! I am absolutely frustrated. ](*,) If anyone as any tips that I could try, please share. Thank you in advance.

MSS: HP EX495 (removed FireFly, Twonky; using full iTunes)
Client1: AppleTV
Client2: Win7 Home Premium (Intel Core2 Duo, 4GB RAM, Azuntech X Meridian, Fusion 5RT Gold, 1TB)
Client3: Win7 Prof 32bit
Client4: MacBook Pro
Client5: Mac Mini


Attention Guest: Remove this ad by Registering with the Forums. It's Free!
PostPosted: Tue Aug 16, 2011 2:46 pm 
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
I am not a MAC user but it appears that when Apple released LION they beefed up the security of the OS and in doing so changed how it looks at WHS. I like the way Alex put it saying something like it appears Apple purposefully broke it. In this particular thread further down someone posted a link which may or may not help but I will just point you there and you can form your own opinion.


If you read through that entire thread in the link you will see your not alone. Good Luck and I hope your able to find a solution to the problem.

Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8

The following user would like to thank Comp1962 for this post
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group