It is currently Wed Jun 20, 2018 1:20 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Nov 10, 2015 6:17 pm 
Offline
.5TB storage
.5TB storage

Joined: Sun Aug 30, 2015 5:11 pm
Posts: 24
Thanks: 0
Thanked: 0 time in 0 post
Hi Everybody,

I'm new and have only recently become an active poster on this board, but a longtime lurker. Anyway, so I've just finished upgrading my ex485, RAM works, cooler works etc... I disconnected the debug board and put everything together. I discovered that I need either the ps/2 keyboard or the monitor connected in order to boot into windows. If I disconnect the debug board, It's not able to get to windows. Any thoughts?


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Tue Nov 10, 2015 6:40 pm 
Offline
.5TB storage
.5TB storage

Joined: Sun Aug 30, 2015 5:11 pm
Posts: 24
Thanks: 0
Thanked: 0 time in 0 post
Nevermind, I fixed it.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group