It is currently Tue Feb 25, 2020 5:20 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Memory full?
PostPosted: Tue Oct 27, 2015 9:17 pm 
Offline
1TB storage
1TB storage
User avatar

Joined: Sun Oct 04, 2015 7:14 am
Posts: 27
Thanks: 1
Thanked: 5 times in 3 posts
Specs - EX485, 2gig, 160g, + 3 1Tb drives. Server 2008 R2 64bit, Dual-core 2.6 Processor.

This machine is to replace my EX470 (i think its a 470). Configuration and roles are both the same if not exactly the only differance is the 485 is running Windows RAID5 across the 3 1TB drives. Except the new 485 runs at about 90% memory used and locks up. This isnt new after setting up the RAID. It BSOD'd before and the error log reported a Paging error.

Any idea? bad memory? I was talking to a buddy and he went strait to the fact that I only have 2 gig ram.. I feel that adding more RAM (though, i'd love to if i could find some in my price range), will just give the beast more to eat. The AMD machine gets along just fine with 2 gigs and it runs a Virtual machine! I realize i'm comparing apples to oranges with AMD and Intel but it should be in the same fruit basket right? Resources on the AMD sit around 512 to 800MB used at idle. The new 485 runs around 1.8 gigs used and caps out at 2 gigs.

When I look at the processes list i dont see too much jumping out at me except SVhost being high up there, granted its a zombie task reserving the memory for later use.. right?

I was thinking since I havent gotten too far maybe just reloading the OS and trying again.. I was fiddling a bit on getting those stupid LED's to work.. (they still dont)


-Justin

_________________
EX470- Server 2008,4GB,2.5TB-Virtualbox Server,Web Host backups
EX485- Server 2008,4GB,4.5TB-Media/Document host, Backups
Buffalo Linkstation II-4TB-Offsite Shadow Backups
PPC Mac Mini-Debian-1GB,80GB-Web/Email/DB
Intel Mac Mini-Debian- 4GB,500GB-Sandbox


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject: Re: Memory full?
PostPosted: Thu Oct 29, 2015 8:07 pm 
Offline
1TB storage
1TB storage
User avatar

Joined: Sun Oct 04, 2015 7:14 am
Posts: 27
Thanks: 1
Thanked: 5 times in 3 posts
I did a bit of fiddling and killed off the RAID 5, swapped it over to RAID 1 for 2 of the 1TB drives. Kinda sucks because I lose half the storage but meh. Memory is manageable and it doesn't crash anymore. I didnt see anything in the process list about windows taking up so much memory. its happy.. for now..


-Justin

_________________
EX470- Server 2008,4GB,2.5TB-Virtualbox Server,Web Host backups
EX485- Server 2008,4GB,4.5TB-Media/Document host, Backups
Buffalo Linkstation II-4TB-Offsite Shadow Backups
PPC Mac Mini-Debian-1GB,80GB-Web/Email/DB
Intel Mac Mini-Debian- 4GB,500GB-Sandbox


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group