It is currently Tue Oct 17, 2017 7:00 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Oct 24, 2015 7:15 am 
Offline
1TB storage
1TB storage
User avatar

Joined: Sun Oct 04, 2015 7:14 am
Posts: 27
Thanks: 1
Thanked: 5 times in 3 posts
EX485, 2GIG, Dual-core E5300 2.6. Server 2012 R2-64bit.

I tried the HPMSS LED mod to get the lights to come up to no avail. I keep getting a error 1001. I like the LED's doing their little dance but what I really want is actual HDD activity flashing. Call me old-fashioned but i like seeing the activity. Is there any other mod out there to do that? I've tried searching but cant find much support for the LED service or HDD activity mods.

Any ideas?


-Justin

_________________
EX470- Server 2008,4GB,2.5TB-Virtualbox Server,Web Host backups
EX485- Server 2008,4GB,4.5TB-Media/Document host, Backups
Buffalo Linkstation II-4TB-Offsite Shadow Backups
PPC Mac Mini-Debian-1GB,80GB-Web/Email/DB
Intel Mac Mini-Debian- 4GB,500GB-Sandbox


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Thu Jul 21, 2016 12:28 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2114
Location: Casper Wyoming
Thanks: 75
Thanked: 240 times in 237 posts
To answer your question: None that I am aware of.

I tried the Light mod on my win2012E and got it to work "mostly" took some drivers and the software and a few boots.
The lights will never work like the WHS V1 but I was able to get them to work somewhat.
For me it wasn't worth it and as far as hard drive activity, I'm not sure what you mean by that
Quote:
hard drive activity
Do you mean the bars where the harddrive bays are lit.
If so, I was able to get those to work, they would light up if a drive was in there, not light when a bay was empty, that was about all they would do.

I went a DIY for my win2012E software just because the lighting did not work anymore and I wanted to have room for more then 4 drives.

Hope this helps. Good Luck

P.S. The lights are one of the reasons why I am still running WHS V1 and have not switched over to win2012E :rofl:

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
PostPosted: Thu Aug 10, 2017 10:06 pm 
Offline
Newbie
Newbie

Joined: Thu Aug 10, 2017 9:44 pm
Posts: 2
Thanks: 0
Thanked: 1 time in 1 post
I know what you guys think and tell others is very helpful.

_________________
บาคาร่าพารวย


Top
 Profile  
Thanks  
The following user would like to thank Trerayat for this post
Gardian
PostPosted: Sat Aug 12, 2017 8:25 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2114
Location: Casper Wyoming
Thanks: 75
Thanked: 240 times in 237 posts
Thank you, we try to be of help.
The whole Home server Idea was an awesome Idea and only Microsoft Greed was able to kill it.
HP is still making great little home servers as far as the hardware goes, we just need somebody to come up with an OS that would work like WHS v1 did but built on the 64 bit.

Good Luck and enjoy.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group