It is currently Sun Oct 20, 2019 11:14 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Jul 03, 2016 8:32 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2215
Location: Casper Wyoming
Thanks: 76
Thanked: 249 times in 246 posts
This may be more of an Off Topic, but it does have to do with "streaming" so I thought I would give it a shot.
I have googled and read and not found a solution. I have seen this is a problem for a lot of people, but not found a solution. This is a very minor problem, but none the less annoying.

Problem: I have a large amount of MP3 on my WHS v1 server and access them on my PC's in the house using Windows Media Player.
I have added the "Music" share to the libraries list in Media player and it sees and starts filling in all the music from the server, no problem.
I do not have any playlists, the music is just there. I do keep a rating on some of the songs I like so I can sort them and they will be at the top of the list for me to play each time.

I can double click on a song and it will play it, but then it will not continue to keep playing the next song. It did when I fist added the server share, but the next time i fired up my pc it would only play 1 song at a time.
So, did some googling and found some had luck with running the media player troubleshooter. So I did and it says the libraries were corrupt and offered some kind of a fix.
I let it "fix" and re fired up media player and it works again, it will play the first song and then keep on going for hours.

Then, when I shut down that pc and then bring it back up to use again, back to 1 song. I can run the troubleshooter again and it will fix it, but doing this every-time is annoying and maybe someone knows a fix that will stop this.
At the very least this might help somebody that is having the same problem.

If somebody has had this happen and found a fix it would be awesome.

Thx in advance.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Thu Jul 14, 2016 8:24 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2215
Location: Casper Wyoming
Thanks: 76
Thanked: 249 times in 246 posts
Well, I seem to have fixed it, so just in case somebody sees this.
I google found a Microsoft Fix that seems to have fixed it:
---------------------------------------------------------------------------------------------
To do this, follow these steps: # If you are running Windows 7/Vista, click Start , click Run , type %LOCALAPPDATA%\Microsoft , and then click OK. # Select the Media Player folder , and then click Delete on the File menu.
---------------------------------------------------------------------------------------------
Now I did not delete any folders in this area, but did delete all the files that were in the folder and then refired media player and it worked.
I shutdown the Laptop, fired it back up and for some crazy reason, it is still working.

I don't know how it got broke or why this fixes it and it stays fixed (fingers crossed) but it seems to be fixed.
Disclaimer, it worked for me, as always you might want to keep/move the files instead of deleting them, just in case.

Goodluck all.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group