It is currently Thu Jan 23, 2020 10:46 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 1222 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10, 11, 12 ... 82  Next
Author Message
PostPosted: Mon Feb 20, 2012 4:25 am 
Offline
3.0TB storage
3.0TB storage

Joined: Fri Feb 03, 2012 1:24 am
Posts: 413
Thanks: 3
Thanked: 90 times in 76 posts
KillroyWasHere wrote:
Another bug (not sure it is a bug) but Season 00 (Specials) are not showing up on the iPad even though the manager is picking them up.

EDIT - It seems that they are showing up for some shows but not others... I will have to investigate why.


Maybe it's the same problem with Mart's. "Season 00" of which show?


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Mon Feb 20, 2012 10:15 am 
Offline
2.0TB storage
2.0TB storage

Joined: Thu Feb 09, 2012 9:48 am
Posts: 104
Thanks: 50
Thanked: 3 times in 3 posts
Thanks for resolving the two bugs, it's working here now.

Some more feedback:

I start always with ctrl-a to make all existing tvshows blue in the Libary and then use the option 'scan to servers'
Mostly all my newly added epsiodes in my shared tvshow folders on my pc are found by this scan.
A few times 10Muse did not, but I found out after my post, that some episodes where wrongly named by me. So that could be the reason.

Today I scanned again with ctrl-a newly added episodes (20 in total) in my shared tvshowfolders.
Those tvshows where already in my Libary. I checked all newly added episodes from these tvshows after the scan and the Libary picked them all up. So far oké.

After that, I did again ctrl-a for all the tvshows to become blue and exported them. The total of the exported files was the same amount as the 'scan to servers'.
I waited for the sync to complete and I saw that the dropbox update on the iPad app did download some files, but far to few. (only 3 from the 20)
So 17 new epsiodes didn't made it.
BTW: 10 from those 20 episodes where already in the iPad app since last week.
I deleted those 10 on my pc, because I got higher quality versions of these. (blu-ray) I ripped the epsiodes and added the new files in the same shared tvshow folder on my pc.
They where picked up by the Libary, but as I wrote not by the iPad dropbox sync. The old url's and scan results staid on the iPad.

I tried all tv shows with the missing eps one by one with the 'update' option, as described in my former post to no avail.
Also deleting those tvshows in the Libary, adding again and syncing them didn't help out. No new epsiodes.

The strange thing is, that Dropbox sometimes does download some files after adding eps, but still, I can't see them on the iPad app. However, some do make it.
It also does sometimes says 'No new files found' eventhough I did add some new eps and dropbox in the right lowercorner was definately finished syncing/uploading. I watched the whole process finishing with the help of this dropbox icon on my pc.

PS. Can you tell me more about the difference between 'scan to servers' and the 'update' option? Is the 'update' option mainly for updating the artwork?

You got mail. I checked this for myself: the missing eps on my iPad are in the Series Libary.xml with the right paths and filenames as in the Libary.


Top
 Profile  
Thanks  
PostPosted: Mon Feb 20, 2012 3:14 pm 
Offline
2.5TB storage
2.5TB storage

Joined: Wed Feb 01, 2012 6:50 pm
Posts: 203
Thanks: 10
Thanked: 6 times in 6 posts
Holy cow!!! I just finished importing all my TV shows and it worked perfectly. 60 drives, 133 shows, 4796 episodes... now to finish the movies.


Top
 Profile  
Thanks  
PostPosted: Mon Feb 20, 2012 6:02 pm 
Offline
1TB storage
1TB storage

Joined: Wed Feb 01, 2012 8:54 pm
Posts: 30
Thanks: 10
Thanked: 2 times in 2 posts
Running the latest version and get the following error:

Code 2: Nanny Mcphee (2005)\Nanny Mcphee (2005).ISO

Now, code 2 means, "Too many Subfolders", but I only have 1 folder "Nanny Mcphee (2005). Under that I have the ISO. Any clues?


Top
 Profile  
Thanks  
PostPosted: Tue Feb 21, 2012 3:42 am 
Offline
3.0TB storage
3.0TB storage

Joined: Fri Feb 03, 2012 1:24 am
Posts: 413
Thanks: 3
Thanked: 90 times in 76 posts
10Muse Library Manager 1.2.2.3 is up:
- Assistant: All suported extensions are now case-insensitive.

raggededge wrote:
Running the latest version and get the following error:

Code 2: Nanny Mcphee (2005)\Nanny Mcphee (2005).ISO

Now, code 2 means, "Too many Subfolders", but I only have 1 folder "Nanny Mcphee (2005). Under that I have the ISO. Any clues?


It was the ".ISO" instead of ".iso". The version above should take care of it.


Top
 Profile  
Thanks  
The following user would like to thank Pafsanias for this post
raggededge
PostPosted: Tue Feb 21, 2012 7:37 am 
Offline
1TB storage
1TB storage

Joined: Wed Feb 01, 2012 8:54 pm
Posts: 30
Thanks: 10
Thanked: 2 times in 2 posts
Pafsanias wrote:
10Muse Library Manager 1.2.2.3 is up:
- Assistant: All suported extensions are now case-insensitive.

raggededge wrote:
Running the latest version and get the following error:

Code 2: Nanny Mcphee (2005)\Nanny Mcphee (2005).ISO

Now, code 2 means, "Too many Subfolders", but I only have 1 folder "Nanny Mcphee (2005). Under that I have the ISO. Any clues?


It was the ".ISO" instead of ".iso". The version above should take care of it.


Wow, Pafsanias, your support has been phenomenal. Thank you for your app, it is really an outstanding product.


Top
 Profile  
Thanks  
PostPosted: Tue Feb 21, 2012 9:18 am 
Offline
2.5TB storage
2.5TB storage

Joined: Wed Feb 01, 2012 6:50 pm
Posts: 203
Thanks: 10
Thanked: 6 times in 6 posts
Pafsanias wrote:
10Muse Library Manager 1.2.2.3 is up:
- Assistant: All suported extensions are now case-insensitive.

It was the ".ISO" instead of ".iso". The version above should take care of it.


LOL!!! I guess that was a bug that I didn't even think of reporting. I had a bunch of MKV files that I had created with .MKV instead of .mkv and I was just renaming them to make the Manager happy.

Thanks for fixing that.


Top
 Profile  
Thanks  
PostPosted: Tue Feb 21, 2012 11:55 am 
Offline
Moderator
Moderator
User avatar

Joined: Wed Jul 16, 2008 4:23 am
Posts: 3838
Location: Long Island, New York
Thanks: 94
Thanked: 243 times in 236 posts
Anyone get an issue where you go to play a file from your iPad to a Dune and you get something like "Unsupported file format" on the Dune? It has happened a couple of times the last few days, but then when I jump into Zappiti and pick the same movie it plays fine. I will see if I can reproduce and report back.

I will admit, I was a bit skeptical in general of using an iPad as a remote instead of just using the good old remote control. However, since it is 10x faster to navigate to and start your movie with 10Must I routinely find myself using the iPad/10Muse and ditching the remote.

:chainsaw:

_________________
Cheers,
Damian

DIY WHS - 12.5TB and growing, too many gadgets to list

Did you read the MediaSmartServer blog today?
Blog - http://www.adigitalhomeblog.com
"Like a midget at a urinal, stay on your toes!" - Lieutenant Frank Drebin


Top
 Profile  
Thanks  
PostPosted: Tue Feb 21, 2012 1:54 pm 
Offline
2.5TB storage
2.5TB storage

Joined: Wed Feb 01, 2012 6:50 pm
Posts: 203
Thanks: 10
Thanked: 6 times in 6 posts
dbone1026 wrote:
Anyone get an issue where you go to play a file from your iPad to a Dune and you get something like "Unsupported file format" on the Dune? It has happened a couple of times the last few days, but then when I jump into Zappiti and pick the same movie it plays fine. I will see if I can reproduce and report back.

I will admit, I was a bit skeptical in general of using an iPad as a remote instead of just using the good old remote control. However, since it is 10x faster to navigate to and start your movie with 10Must I routinely find myself using the iPad/10Muse and ditching the remote.

:chainsaw:



For me, "Unsupported file format" has always been associated with a permission problem on the server side.


Top
 Profile  
Thanks  
PostPosted: Tue Feb 21, 2012 2:09 pm 
Offline
Moderator
Moderator
User avatar

Joined: Wed Jul 16, 2008 4:23 am
Posts: 3838
Location: Long Island, New York
Thanks: 94
Thanked: 243 times in 236 posts
KillroyWasHere wrote:

For me, "Unsupported file format" has always been associated with a permission problem on the server side.


Yeah, but it is definitely not a server issue as I can switch over to a jukebox and those files play fine (and have always played fine). I will see if I can reproduce, it was happening with a bunch of Children shows so i am sure I will run across again.

_________________
Cheers,
Damian

DIY WHS - 12.5TB and growing, too many gadgets to list

Did you read the MediaSmartServer blog today?
Blog - http://www.adigitalhomeblog.com
"Like a midget at a urinal, stay on your toes!" - Lieutenant Frank Drebin


Top
 Profile  
Thanks  
PostPosted: Tue Feb 21, 2012 4:15 pm 
Offline
1TB storage
1TB storage

Joined: Wed Feb 01, 2012 8:54 pm
Posts: 30
Thanks: 10
Thanked: 2 times in 2 posts
dbone1026 wrote:
Anyone get an issue where you go to play a file from your iPad to a Dune and you get something like "Unsupported file format" on the Dune? It has happened a couple of times the last few days, but then when I jump into Zappiti and pick the same movie it plays fine. I will see if I can reproduce and report back.

I will admit, I was a bit skeptical in general of using an iPad as a remote instead of just using the good old remote control. However, since it is 10x faster to navigate to and start your movie with 10Must I routinely find myself using the iPad/10Muse and ditching the remote.

:chainsaw:


Yes, this has happened to me, however, it was the other way around. I renamed some files so that they would work better with 10muse, then when I went to use DFI, it obviously couldn't find the file anymore since I renamed it. The error that the Dune throws up in that situation is, "Unsupported file format". So, I guess you could check and make sure that your naming conventions are the same for both 10muse and Zappiti.


Top
 Profile  
Thanks  
The following user would like to thank raggededge for this post
dbone1026
PostPosted: Tue Feb 21, 2012 4:28 pm 
Offline
Moderator
Moderator
User avatar

Joined: Wed Jul 16, 2008 4:23 am
Posts: 3838
Location: Long Island, New York
Thanks: 94
Thanked: 243 times in 236 posts
raggededge wrote:
dbone1026 wrote:
Anyone get an issue where you go to play a file from your iPad to a Dune and you get something like "Unsupported file format" on the Dune? It has happened a couple of times the last few days, but then when I jump into Zappiti and pick the same movie it plays fine. I will see if I can reproduce and report back.

I will admit, I was a bit skeptical in general of using an iPad as a remote instead of just using the good old remote control. However, since it is 10x faster to navigate to and start your movie with 10Must I routinely find myself using the iPad/10Muse and ditching the remote.

:chainsaw:


Yes, this has happened to me, however, it was the other way around. I renamed some files so that they would work better with 10muse, then when I went to use DFI, it obviously couldn't find the file anymore since I renamed it. The error that the Dune throws up in that situation is, "Unsupported file format". So, I guess you could check and make sure that your naming conventions are the same for both 10muse and Zappiti.


Good point. The naming would be the same, but possibly I didn't update 10Muse before I changed a file name (I update Zappiti every day). Will look at closer and try again. Thanks!

_________________
Cheers,
Damian

DIY WHS - 12.5TB and growing, too many gadgets to list

Did you read the MediaSmartServer blog today?
Blog - http://www.adigitalhomeblog.com
"Like a midget at a urinal, stay on your toes!" - Lieutenant Frank Drebin


Top
 Profile  
Thanks  
PostPosted: Fri Feb 24, 2012 11:33 am 
Offline
2.0TB storage
2.0TB storage

Joined: Thu Feb 09, 2012 9:48 am
Posts: 104
Thanks: 50
Thanked: 3 times in 3 posts
raggededge wrote:
Running the latest version and get the following error:

Code 2: Nanny Mcphee (2005)\Nanny Mcphee (2005).ISO

Now, code 2 means, "Too many Subfolders", but I only have 1 folder "Nanny Mcphee (2005). Under that I have the ISO. Any clues?


Can't import with the assitant anymore my ripped bd's to bdmv folder. Getting the same error. Before this version I could bring them in. Is anything changed?


Top
 Profile  
Thanks  
PostPosted: Sat Feb 25, 2012 4:07 am 
Offline
3.0TB storage
3.0TB storage

Joined: Fri Feb 03, 2012 1:24 am
Posts: 413
Thanks: 3
Thanked: 90 times in 76 posts
- 10Muse Library Manager 1.2.2.4 is up:
Assistant: Bug introduced with last version not importing structure rips corrected.

- Apple released version 1.2.2 of the iPad application. No need to re-export if you have already exported with one the 1.2.2.x versions of the Library Manager.


Top
 Profile  
Thanks  
PostPosted: Fri Mar 02, 2012 9:41 pm 
Offline
1TB storage
1TB storage

Joined: Wed Feb 01, 2012 8:54 pm
Posts: 30
Thanks: 10
Thanked: 2 times in 2 posts
Testimonial time...

I can't believe how awesome this app is. I have downloaded all of my movies, a combination of mkv, blu-ray iso, iso, etc., and all of my shows. Everything plays fine. My wife thinks I am the awesomest person on the planet, she just goes to the app and choses what she wants to watch, works every time. She had a ladies night at our house, she whips out the iPad, asks the ladies what they want to watch, they are completely floored at this point, when they selected the movie they wanted to watch, she clicks play and...BANG! Magic, movie starts to play. Needless to say, girls were very impressed. Pafsanias, you are the MAN!!


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1222 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10, 11, 12 ... 82  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group