It is currently Wed Aug 05, 2020 1:45 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 68 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
 Post subject: Re: Playback Issues
PostPosted: Tue Dec 27, 2011 4:30 am 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Dec 12, 2009 9:20 am
Posts: 73
Thanks: 3
Thanked: 0 time in 0 post
I also took a second picture of processes right now while I was running Yamj.cmd to update my jukebox.


Attachments:
111.JPG
111.JPG [ 354.24 KiB | Viewed 6670 times ]
Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject: Re: Playback Issues
PostPosted: Tue Dec 27, 2011 6:05 am 
Offline
Uber Moderator
Uber Moderator
User avatar

Joined: Sun Dec 02, 2007 3:29 am
Posts: 1736
Location: Brighton, England
Thanks: 27
Thanked: 202 times in 152 posts
The first shows the server has no load so doesnt help unless the playback is stuttering at this time. The second shows Java is doing something on the server and running high at this time which is probably YAMJ, if it continues running high after YAMJ finishes then it's worth killing the process.

_________________
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.
Help support MediaSmartServer.Net!


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Tue Dec 27, 2011 6:37 am 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Dec 12, 2009 9:20 am
Posts: 73
Thanks: 3
Thanked: 0 time in 0 post
Ok so next time the playback issues happen should I remote in to whs and check the processes?


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Tue Dec 27, 2011 7:27 am 
Offline
Uber Moderator
Uber Moderator
User avatar

Joined: Sun Dec 02, 2007 3:29 am
Posts: 1736
Location: Brighton, England
Thanks: 27
Thanked: 202 times in 152 posts
definitely. The other is to run Performance Monitor as you watch a movie, you can add counters for memory, network and processor etc and it will give you a much larger snapshot to look at any key spikes. Task Manager is good for a current time window only so you'd need to try and run a movie and keep an eye on the server to ensure you catch anything untoward running. From experience, they are usually either demigrator or searchindexer that run high on stock systems for a brief period. You mentioned you disabled migrator before, search can be stopped as well if its the culprit.

_________________
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.
Help support MediaSmartServer.Net!


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Tue Dec 27, 2011 3:58 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Dec 12, 2009 9:20 am
Posts: 73
Thanks: 3
Thanked: 0 time in 0 post
Cougar wrote:
definitely. The other is to run Performance Monitor as you watch a movie, you can add counters for memory, network and processor etc and it will give you a much larger snapshot to look at any key spikes. Task Manager is good for a current time window only so you'd need to try and run a movie and keep an eye on the server to ensure you catch anything untoward running. From experience, they are usually either demigrator or searchindexer that run high on stock systems for a brief period. You mentioned you disabled migrator before, search can be stopped as well if its the culprit.


Ok thanks I will try this out and let you know how it goes.


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Mon Jan 09, 2012 9:35 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Dec 12, 2009 9:20 am
Posts: 73
Thanks: 3
Thanked: 0 time in 0 post
So I'm still at it and no luck! Still getting the same issues..

I got a new switch so next I will try switching out the switch that the MSS connects into and see if I get any improvements.

Any other info on how to get this problem resolved? It has been going on for some time now! Not very happy at the moment.


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Tue Jan 10, 2012 12:20 am 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Dec 12, 2009 9:20 am
Posts: 73
Thanks: 3
Thanked: 0 time in 0 post
Another update!

I just watched a movie right now and now the issue happened twice. Happened within the first 5 minutes then happened at the end of the movie. First time its happened twice in one movie. I hope this problem isn't getting worse.


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Tue Jan 10, 2012 1:10 am 
Offline
Uber Moderator
Uber Moderator
User avatar

Joined: Sun Dec 02, 2007 3:29 am
Posts: 1736
Location: Brighton, England
Thanks: 27
Thanked: 202 times in 152 posts
Any joy from the monitoring side?

_________________
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.
Help support MediaSmartServer.Net!


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Tue Jan 10, 2012 2:03 am 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Dec 12, 2009 9:20 am
Posts: 73
Thanks: 3
Thanked: 0 time in 0 post
Cougar wrote:
Any joy from the monitoring side?


Its so hard to catch it during the problem as I have to run downstairs from the theater to the computer desk. I haven't seen anything yet though but I will continue to keep an eye out.


Someone mention the QSM can be causing problems. Should I try and shut this off somehow?

Also dbone mentioned he thinks the problem is with these new advance drives. Its my first time using these drives. I got them at Best Buy during their sale.


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Sun Jan 15, 2012 12:46 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Mon Dec 31, 2007 7:06 am
Posts: 123
Thanks: 6
Thanked: 3 times in 3 posts
I don't have a good answer for you but I know how frustrating it can be, I have fought the same problem for years. I just purchased a Synology NAS that I am going to use to serve movies to my PCH and am going to use the MSS as a backup only and not a server.


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Mon Jan 16, 2012 11:28 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Dec 12, 2009 9:20 am
Posts: 73
Thanks: 3
Thanked: 0 time in 0 post
blackcows wrote:
I don't have a good answer for you but I know how frustrating it can be, I have fought the same problem for years. I just purchased a Synology NAS that I am going to use to serve movies to my PCH and am going to use the MSS as a backup only and not a server.


Yup I'm in the same situation! I've been researching UnRaid and think that I'm going to start building a new server in the next couple of weeks. I keep telling myself to wait and try and get the problem fixed with the MSS but it just seems to be getting worse. I don't want to spend another couple months dealing with this headache. UnRaid seems like a better fit when its comes to storing digital media.


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Fri Jan 20, 2012 10:44 am 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Dec 12, 2009 9:20 am
Posts: 73
Thanks: 3
Thanked: 0 time in 0 post
Cougar wrote:
Any joy from the monitoring side?


Did some more testing this morning. Watched a newly added movie to the server on my A200 and the problem started happening. This time it happened really quick but I had task manager running on the MSS so i ran to it. I didn't notice anything on the CPU side. As soon as I got to the computer the movie started playing fine so I could of missed something going on with the MSS. From what I saw though nothing was using up the CPU.


I'm beginning to think Damian is right and the newly added Western Digital Caviar Green 2TB WDBAAY0020HNC-NRSN just aren't working properly with WHS. Which really irritates me since I spent $300 for 2 drives due to the shortage. :-x


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Sat Jan 21, 2012 1:50 am 
Offline
Uber Moderator
Uber Moderator
User avatar

Joined: Sun Dec 02, 2007 3:29 am
Posts: 1736
Location: Brighton, England
Thanks: 27
Thanked: 202 times in 152 posts
If you don't see a spike then that's a good hunch to follow

_________________
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.
Help support MediaSmartServer.Net!


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Sun Jan 22, 2012 9:57 am 
Offline
2.0TB storage
2.0TB storage

Joined: Mon Dec 31, 2007 7:06 am
Posts: 123
Thanks: 6
Thanked: 3 times in 3 posts
Chrisx86 wrote:
blackcows wrote:
I don't have a good answer for you but I know how frustrating it can be, I have fought the same problem for years. I just purchased a Synology NAS that I am going to use to serve movies to my PCH and am going to use the MSS as a backup only and not a server.


Yup I'm in the same situation! I've been researching UnRaid and think that I'm going to start building a new server in the next couple of weeks. I keep telling myself to wait and try and get the problem fixed with the MSS but it just seems to be getting worse. I don't want to spend another couple months dealing with this headache. UnRaid seems like a better fit when its comes to storing digital media.



Thought I would report back and let you know I have my Synology NAS up and running. Currently I am copying movies from my MSS WHS to the NAS and even during this process I am able to stream movies from the NAS with no issues. The kids have watched two movies this morning without a single issue, in the last several years we have been unable to watch a single movie without an issue. I do have a 2tb WD20EARS in both my WHS and my Synology NAS, not sure if the drive is an issue in the WHS but I don't care. I am so pleased to have a solution that works. I know some have been sucessful using the WHS to serve movies but in my case it has never worked well and I was tired of disablign this, enabling that, checking my CPU usage, worrying about which drives to use and constantly hearing "daaaaaad the popcorn hour is skipping", hopefully those days are behind me. The WHS has served me well as a backup solution and I will continue to use it for that but in my case it certainly isn't an adeqate video server even for a single SD file.


Top
 Profile  
Thanks  
 Post subject: Re: Playback Issues
PostPosted: Sun Jan 22, 2012 12:20 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Sat Dec 12, 2009 9:20 am
Posts: 73
Thanks: 3
Thanked: 0 time in 0 post
Thought I would report back and let you know I have my Synology NAS up and running. Currently I am copying movies from my MSS WHS to the NAS and even during this process I am able to stream movies from the NAS with no issues. The kids have watched two movies this morning without a single issue, in the last several years we have been unable to watch a single movie without an issue. I do have a 2tb WD20EARS in both my WHS and my Synology NAS, not sure if the drive is an issue in the WHS but I don't care. I am so pleased to have a solution that works. I know some have been sucessful using the WHS to serve movies but in my case it has never worked well and I was tired of disablign this, enabling that, checking my CPU usage, worrying about which drives to use and constantly hearing "daaaaaad the popcorn hour is skipping", hopefully those days are behind me. The WHS has served me well as a backup solution and I will continue to use it for that but in my case it certainly isn't an adeqate video server even for a single SD file.[/quote]




I've heard good things about Synology! I was told to stay away from EARS drives as they don't work well with WHS. That might of been the big issue causing your problems. I'm ordering up the rest of my parts for my unRAID server. I've had it with WHS.. I just can't spend anymore time troubleshooting it and hoping the problem goes away. The unRAID server is costing me $380 for the parts and $119 for the software. I think it will be money well spent and last me years of storage. I am hanging onto my MSS and going to use it for backup on my Mac comps. I have 2 Sans Digital Towers that I might let go if I can't find any use for them. One is usb and the other is usb/esata if anyone is looking for one.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 68 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group