It is currently Mon Oct 14, 2019 12:33 am

All times are UTC - 7 hours [ DST ]

Recent News:



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: Avast Virus Scan
PostPosted: Thu Aug 07, 2008 10:36 am 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Mon Jul 21, 2008 8:46 pm
Posts: 828
Location: Texas
While poking around in my MMS last night I noticed that before 7/21/08 (Pre PP1) The Virus scan logs show that it took approx 17 minutes to scan my server.

From 7/21/08 (Post PP1) on the logs show that it takes a little over an hour.


Why would that be?

I dosn't seem to be an issue, I'm just wondering.

_________________
Chris Bickerstaff
HP MSS DataVault X510
Core 2 Quad Core Q9550s
4GB Mushkin Ram
TR4MB eSata Enclosure
TR4UB USB Enclosure
Netgear WNDR3700
UPS APC 1500 XS LCD


Top
 Profile  
 

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject:
PostPosted: Sat Aug 09, 2008 10:13 am 
Offline
2.0TB storage
2.0TB storage

Joined: Sat Aug 09, 2008 8:54 am
Posts: 172
Location: Miami Beach, FL
Since a couple of days I have issues with that scanner to. avwServer.exe eats 100% CPU and runs for hours. I usually stop the task after round about 2 hours. Before it was running probably 15 minutes.

I do not know what happened there. No additional software has been installed. On the contrary: I moved the scheduled scan to another, now exclusive timeslot. Nothing helped as of now... :cry:


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 09, 2008 12:11 pm 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Mon Jul 21, 2008 8:46 pm
Posts: 828
Location: Texas
I started thinking after I posted this.

I know, I Know, Me thinking is a scary thought.

I'm thinking that Avast might be scanning the external drive that I added to backup the shared folders with.

I looked in the Avast console but can't find anything that shows which drives are being scanned.

Does this sound right?

_________________
Chris Bickerstaff
HP MSS DataVault X510
Core 2 Quad Core Q9550s
4GB Mushkin Ram
TR4MB eSata Enclosure
TR4UB USB Enclosure
Netgear WNDR3700
UPS APC 1500 XS LCD


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 09, 2008 12:53 pm 
Offline
2.0TB storage
2.0TB storage

Joined: Sat Aug 09, 2008 8:54 am
Posts: 172
Location: Miami Beach, FL
Not to discourage to test it with your setup, but I have not attached an external drive to my setup. My best guess ist that with the latest scan-engine some issues occured with demigrator.exe. But this is just a wild guess.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group