It is currently Sun Oct 20, 2019 10:47 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
PostPosted: Wed Jul 23, 2008 6:30 pm 
Offline
Newbie
Newbie

Joined: Wed Jul 23, 2008 6:24 pm
Posts: 2
Here's a copy of what I posted to the microsoft WHS dashboard, though to be honest there wasn't a clear "bug" section so who knows if they will get it. But I pass on the info to y'all:

First off, with the beta, all those ugly "disc is gone" and "data conflict" messages disappeared. Now, after "upgrading" to the RTM,,,, they'rrrrrre baaaaaaack! That really rubs my rhubarb wrong...

Here's the rest of the experience, hope it helps you avoid pitfalls...

The email sent out by you, to tell me (during the week of 7/21) that the beta has evolved to RTM status was full of some very critical errors. I have no faith in your ability to code if you cannot refer to a file correctly in an email!

1) The links and text refer to KB944298 and KB944289 (we're supposed to delete "98" and install "89" which doesn't make sense).

2) That doesn't matter since if you click the link provided (the "89" link) you get a file which may already have been downloaded. Your email fails to mention that your WHS may have already uploaded the file for you (which mine had)-- this adds even more confusion to this process. Now I'm very aggravated at this point.

3) On top of that, clicking on the file you provide attempts to install the "PRE-RELEASE" version... which is what we just uninstalled!

4) I had to manually fish around the MS downloads to find the correct PP1 RTM file-- I checked the filesize to verify it was indeed a different executable-- with the SAME NAME-- this was very confusing but it did not announce itself as the "pre release" version so I kept going. When it was installed the connector software went haywire.

4.5) Connector messages tell you that it doesn't work, and to try updating, and that it can't update... yada yada yada (that's technical speak for it doesn't matter, see below)

5) You should recommend that connector will do this for a while, and spit out many error messages. I was going to get back to them, but during the course of writing this, it corrected itself and has apparently upgraded connector.

6) Another network computer was showing the same connector messages, but after checking it, I see that it corrected itself since I gave it time.

7) All in all, when you provide these instructions, please have someone who is both computer literate and also NOT part of the technical team write them. They are very difficult and not clearly written--- and I am a senior IT engineer! Please give your secretary a WHS and have her or him write the instructions on how to install these pre-releases after they try the process! It will make things on your beta testers much easier...


Top
 Profile  
 

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
 Post subject:
PostPosted: Wed Jul 23, 2008 7:51 pm 
Offline
2.5TB storage
2.5TB storage
User avatar

Joined: Mon Jul 14, 2008 8:42 pm
Posts: 362
Location: Bartlett, TN
No troubles here. I found everything just fine.


Top
 Profile  
 
PostPosted: Wed Jul 23, 2008 8:40 pm 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10704
Location: Fort Collins, Colorado
toomanyusernames wrote:
Here's a copy of what I posted to the microsoft WHS dashboard, though to be honest there wasn't a clear "bug" section so who knows if they will get it. But I pass on the info to y'all:

First off, with the beta, all those ugly "disc is gone" and "data conflict" messages disappeared. Now, after "upgrading" to the RTM,,,, they'rrrrrre baaaaaaack! That really rubs my rhubarb wrong...

Here's the rest of the experience, hope it helps you avoid pitfalls...

The email sent out by you, to tell me (during the week of 7/21) that the beta has evolved to RTM status was full of some very critical errors. I have no faith in your ability to code if you cannot refer to a file correctly in an email!

1) The links and text refer to KB944298 and KB944289 (we're supposed to delete "98" and install "89" which doesn't make sense).

2) That doesn't matter since if you click the link provided (the "89" link) you get a file which may already have been downloaded. Your email fails to mention that your WHS may have already uploaded the file for you (which mine had)-- this adds even more confusion to this process. Now I'm very aggravated at this point.

3) On top of that, clicking on the file you provide attempts to install the "PRE-RELEASE" version... which is what we just uninstalled!

4) I had to manually fish around the MS downloads to find the correct PP1 RTM file-- I checked the filesize to verify it was indeed a different executable-- with the SAME NAME-- this was very confusing but it did not announce itself as the "pre release" version so I kept going. When it was installed the connector software went haywire.

4.5) Connector messages tell you that it doesn't work, and to try updating, and that it can't update... yada yada yada (that's technical speak for it doesn't matter, see below)

5) You should recommend that connector will do this for a while, and spit out many error messages. I was going to get back to them, but during the course of writing this, it corrected itself and has apparently upgraded connector.

6) Another network computer was showing the same connector messages, but after checking it, I see that it corrected itself since I gave it time.

7) All in all, when you provide these instructions, please have someone who is both computer literate and also NOT part of the technical team write them. They are very difficult and not clearly written--- and I am a senior IT engineer! Please give your secretary a WHS and have her or him write the instructions on how to install these pre-releases after they try the process! It will make things on your beta testers much easier...
:shock:

While I agree that instructions could be misleading, I'm surprised that as a senior IT engineer you've had this much problem when most others have had a much easier time of things. Is there a specific issue we can help you with?

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 23, 2008 8:47 pm 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Mon Jul 21, 2008 8:46 pm
Posts: 828
Location: Texas
I have to agree it was a very simple upgrade for me and I have almost no computer skills.

Granted I was doing a clean install as I decided against being part of the beta.


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group