It is currently Thu Sep 24, 2020 4:04 pm

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Mon Jun 13, 2011 8:41 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
Over the weekend I upgraded to Perfect Disk 12 from 11. One of the interesting features it has is the ability to display S.M.A.R.T. Data only for me for some reason its not displaying the S.M.A.R.T. Data for the drives in my eSATA Port Multipliers which are TR4m, RSV4, RSV5 and while I do have 2 MSS Port Multipliers which I built using CFI Backplanes the same used in Sans Digital and Rosewill 4 bay port multipliers they are in use elsewhere.

Anyway I am curious if anyone has encountered this issue. I think I need to determine if the issue is with the Port Multipliers or the Controller cards which connect them to the server. I could connect one to an EX470 and run the software on that to rule things out but first I though it would be better if I ask here.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Tue Jun 14, 2011 10:01 am 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Fri Feb 29, 2008 8:04 pm
Posts: 677
Location: Montreal
Thanks: 27
Thanked: 76 times in 71 posts
I have the same issue.

I have a 4 bay IcyDock eSata enclosure. When I turn it on, I will see through a RDC that it appears a G: drive, however when checking the PD12 SMART tab, I only see my 4 drives on my EX49x

_________________
HP MediaSmart EX495 E8600 3.2Ghz CPU, 4GB ram, 8TB storage including 3TB drives in pool. WHS with Active Directory, WDS, Media Center Master, Logitech server. Office 2010 server with client add-ins.
Microsoft MVP - Windows Home Server.


Top
 Profile  
Thanks  
PostPosted: Tue Jun 14, 2011 4:28 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
I installed PD12 on my WHS2011 test server which has 3 drives in the enclosure and a TR5m. Now on this server I can read the S.M.A.R.T. Data from the drives in the TR5m but not the drives in the actual enclosure which are connected to the motherboard. The TR5m is connected to the card that Sans Digital supplies.

The server I mentioned in my original post is an HP ProLiant DL145 which has SATA/eSATA controllers one from Addonics model ADS3GX4R5-E which is a PCI-X 4 port eSATA controller and a SYBA PCI-X eSATA/SARA controller. The Addonics board controls 3 4 bay portmultipliers from Rosewill and Sans Digital. The SYBA card has only 1 drive connected to it. The SATA Ports in the ProLiant are used by the System Drive and a Slim DVD Drive. On this server I can only see Smart Data from the System Drive. However the add-in Home Server Smart shows the S.M.A.R.T. Data from all 14 hard drives.

At this point all I am interested with is with what others maybe seeing but I know I will have to report this issue to the software vender. What I do know is I do very much like how they report the S.M.A.R.T. Data and other information they record. One thing I did notice is they display the operational hours on the drive which is something I use in my line of work to determine predictive preventative maintenance or to determine a predictive failure rate and this can be somewhat applied to hard drives.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
PostPosted: Thu Jun 16, 2011 8:24 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
Today I sent an email to Raxco to inform them of the issue with PD12 not displaying the S.M.A.R.T Data for all my drives in WHS v1 and WHS2011 servers. When I hear back from them I will share what corrective action if any they come up with.

In the mean time I would greatly appreciate it if anyone running Perfect Disk 12 could post what they are seeing with regards to S.M.A.R.T. Data regarding if all the drives in the server are being displayed or not.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
PostPosted: Sun Jun 19, 2011 9:49 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 25, 2008 4:17 pm
Posts: 1110
Location: Roseville, California
Thanks: 10
Thanked: 22 times in 21 posts
Comp1962,

Have you heard anything back? I am having issues with my version also. My console crashes when I click on perfectdisk12. The only think I have done is plug in my sans Digital 4 bay esata an start transfering my data off the other server.


Top
 Profile  
Thanks  
PostPosted: Sun Jun 19, 2011 10:34 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
I did get a response from them but they requested I send them a log file from each of my servers.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
PostPosted: Wed Jun 22, 2011 5:36 am 
Offline
1TB storage
1TB storage
User avatar

Joined: Fri Feb 19, 2010 1:32 am
Posts: 48
Thanks: 0
Thanked: 3 times in 3 posts
on the HomeServerShow Podcast, Alex from StableBit goes into great detail on the history of SMART and how he goes out of the way to query SMART data from drives in round about ways. (via his WHS Scanner app)
http://homeservershow.com/the-home-server-show-140.html
His new 2.0 Scanner for WHS 2011 isnt out yet, so I might try the PerfectDisk trial for now to stay safe. Some of my drives are questionable refurbs etc.

_________________
WHS 2011
Zotec Intel i5 ZBOX ID82 SSD C:
Six 3TB drives via USB 3.0 ProMedia Enclosures
8GB RAM


Top
 Profile  
Thanks  
PostPosted: Wed Jun 22, 2011 5:52 am 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
@ T-Bone ~ I heard back from the good folks at Raxco yesterday. What they are telling me that I have an unsupported SMART Format Drive and that they are working on it for the next update.

I replied back indicating this I do not believe since I have sister drives of same make and model that show up and do not show up depending on where they are connected.

Now in WHS2011 all the drives connected via Port Multipliers all show up but none of the drives connected to the Motherboard Show up. In WHS v1 the opposite is true.

While I do like Perfect Disk 11 and appreciate the new features added to Perfect Disk 12 I am beginning to think and hope I am wrong that PD12 was released too early and not so much because of the SMART Drive feature but I am questioning the feature which defrags as the file is being written or updated. When I review my system drives today or tomorrow I will know if I am right or wrong on this based on the level of fragmentation I see.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
PostPosted: Wed Jun 22, 2011 11:06 am 
Offline
Top Contributor
Top Contributor
User avatar

Joined: Fri Feb 29, 2008 8:04 pm
Posts: 677
Location: Montreal
Thanks: 27
Thanked: 76 times in 71 posts
I found PD12 defragmentation confusing, I moved back to PD11, I'm happy I was able to test it for free.

I agree, I don't think this build has everything worked out.

_________________
HP MediaSmart EX495 E8600 3.2Ghz CPU, 4GB ram, 8TB storage including 3TB drives in pool. WHS with Active Directory, WDS, Media Center Master, Logitech server. Office 2010 server with client add-ins.
Microsoft MVP - Windows Home Server.


Top
 Profile  
Thanks  
PostPosted: Wed Jun 22, 2011 5:50 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
I think PD11 has a better layout and that PD12 is just crowded. I got another response back today explaining the SMART data display depends on how the drive is connected which is in part true. Rather than debate this issue I decided to wait and see. If by the end of the week I am not happy with the fragmentation of my system drive I will reinstall PD11.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
PostPosted: Wed Jun 22, 2011 6:30 pm 
Offline
Max Contributor
Max Contributor

Joined: Fri Jan 18, 2008 11:32 am
Posts: 1027
Thanks: 2
Thanked: 84 times in 76 posts
To add to that, I beta tested PD12 on my WHS 2011 system and could never get it to run reliably. Used to hang on many occasions, sent dumps, etc. but then the next thing I know, it's released and never got fixes to the problems or an acknowledgement.

_________________
HP EX470, 4 GIG, 4200+ EE SFF, WHS V1, Production
HP EX485, 4 GIG, E5800, WHS 2011, Stablebit Drive Pool, Transfer Server, Backup Server
HP EX490, 4 GIG, Q9400S, WHS 2011, Stablebit Drive Pool, Mediaserver
HP EX485, 4 GIG, Q8200S, WHS 2011, ITUNES Server


Top
 Profile  
Thanks  
PostPosted: Wed Jun 22, 2011 8:07 pm 
Offline
1TB storage
1TB storage
User avatar

Joined: Fri Feb 19, 2010 1:32 am
Posts: 48
Thanks: 0
Thanked: 3 times in 3 posts
JazJon wrote:
on the HomeServerShow Podcast, Alex from StableBit goes into great detail on the history of SMART and how he goes out of the way to query SMART data from drives in round about ways. (via his WHS Scanner app)
http://homeservershow.com/the-home-server-show-140.html
His new 2.0 Scanner for WHS 2011 isnt out yet, so I might try the PerfectDisk trial for now to stay safe. Some of my drives are questionable refurbs etc.


Alex gave a detailed reply on his forum related to the subject of querying data from drives.

http://forum.covecube.com/discussion/75 ... l-location

_________________
WHS 2011
Zotec Intel i5 ZBOX ID82 SSD C:
Six 3TB drives via USB 3.0 ProMedia Enclosures
8GB RAM


Top
 Profile  
Thanks  
PostPosted: Wed Jun 22, 2011 9:07 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
I think most know about the fine work the good folks at Covecube are involved with especially with their developement work on Stablebit software for WHS2011.

Anything in beta is expected to have issues but when Raxco released PD12 from Beta its should of been betteras erail points out. One would expect there may be some issues with a new release and in my case I reported the issues I seen with how PD12 displays SMART Data as I mentioned when I started this thread.

Now I really like PD11 and would of expected PD12 to be an improvement but at this point I am uncertain of what it really is thus my wait and see attitude. Earlier I noticed a performance issue with my WHS2011 and decided I needed to figure out what was causing it so I started with the removal of PD12 which may or may not be the cause and I do not want to give anyone the wrong impression but I am about to proceed with a new build for a WHS2011 Server to replace the test unit and I need to know the cause and effect on server performance so that I will know what I can put on the new server and what I can not. I will continue to run the test server until Microsoft disables the license on it and hopefully by then I will have a better understanding of the impact of PD12 on WHS2011.

What is clear I do like knowing what the SMART Data on the drives is. Some of the information PD12 displays if it worked right would be outstanding regarding hours of operation on the drives and how many times the drives were started. This information over time can be useful. Anyway I am rambling on so I do apologize if I caused you to fall asleep on your keyboard and woke up with QWERTY imprinted on your forehead.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
PostPosted: Thu Jun 23, 2011 3:41 am 
Offline
1TB storage
1TB storage
User avatar

Joined: Fri Feb 19, 2010 1:32 am
Posts: 48
Thanks: 0
Thanked: 3 times in 3 posts
Ok so I finally got around to testing PD 12. I wasnt impressed. It has a weird sloppy not easy to view interface. I'm also annoyed that it's not integrated into the dashboard. I think I'll pass and wait for StableBit Scanner. He said that Scanner and Drive Pool will have a nice integration so that's better anyway. I was very impressed with Scanner on WHS V1. The SMART data helped me swap drives before they failed on me. (very clean interface, and nice notifications)

_________________
WHS 2011
Zotec Intel i5 ZBOX ID82 SSD C:
Six 3TB drives via USB 3.0 ProMedia Enclosures
8GB RAM


Top
 Profile  
Thanks  
PostPosted: Fri Jun 24, 2011 9:29 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5157
Location: Georgia, USA
Thanks: 86
Thanked: 703 times in 682 posts
Today I removed PD12 from my WHS v1 Server and reinstalled PD12. The auto optomizing feature clearly does not work as well as they indicate. The SMART Data thing really just annoyed me that it doesn't display all that well. Found one of my storage pool drives that I set PD12 to optomize was toast and its now in another computer to see if the drive can be salvaged or if I have to send it back to WD. At this point the drive appears to of gone through a major corruption preventing Windows from being able to access it and wanting to format it but will let DLGDIAG run its tests to see what is has to say. Not certain if its PD12 related or if the drive just failed.

The other thing about PD12 is it appears to slow down server operation something in WHS2011 I thought maybe the Stablebit Drive Pool software may of had an impact but once PD12 was removed the server pretty much snapped back into action. Also the drives and folders that Stablebit reports sometimes just vanished which was weird. Again since I removed PD12 this has not happend and so if after a week Stablebit is doing a fine job as I believe its doing then the cause and effect could be attributed to PD12.

Now I do not like issues on my servers so for the moment I have discontinued the use of PD12 on both WHS v1 and 2011. Its not quite clear what others are experiencing but certainly it would be nice if others would share their experiences both positive or negative.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group