It is currently Mon Dec 18, 2017 8:48 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 152 posts ]  Go to page Previous  1 ... 7, 8, 9, 10, 11
Author Message
PostPosted: Tue Aug 10, 2010 2:45 pm 
Offline
Newbie
Newbie

Joined: Tue Aug 10, 2010 2:34 pm
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
Hi, I had been using the plug-in with no issues and loving it. But this past weekend I wiped my machine and installed WHS Codename Vail beta and can not get it working again. I installed the Bonjour service, Firefly, and manually added the Fireplay files. When I tried to use your installer to install the files it says that you need to be using Windows Home Server to install this. Obviously your installer is not designed for the new version.

So I added the files manually to both the wwwroot and to the Apache server that comes with Firefly and can not get either to work. When I access the machine locally using server:9999/fireplay.html it works just fine. When I try and access it remotely I get a different problem depending on which web server I try and use. When I try and use the html file in the wwwroot folder (myserver.homeserver.com/fireplay.html) I get a 404 error saying file or directory not found. When I try and use the Apache server (myserver.homeserver.com:9999/fireplay.html) it is incredibly slow. At first I thought it wasn't working but now I find it is working, it just takes a few minutes to load up. I have a 25/25 internet connection and this is running on a new Quad core machine vs the old single core machine that loaded nice and fast.

Any help on either of these issues would be greatly appreciated.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Sat Jan 01, 2011 6:32 pm 
Offline
1TB storage
1TB storage

Joined: Mon Oct 04, 2010 9:50 am
Posts: 39
Thanks: 0
Thanked: 1 time in 1 post
joogle wrote:
Hi - so I installed the fireplay program, bonjour, this add-in, and another whs fireplay addin that lets me configure the settings through the console.

now - i can access http://server/fireplay but the problem is i dont see all the mp3 listed.

i saw the log file, it identified the 58 songs, and they appear in itunes, but it doesnt show on the webpage.

any help


I might know the problem with this. For fireplay to show all your music, each album needs to have tags, being Artist Name, Album Name, Track Name. You can use a program called MP3Tag that works great for getting album info. Also you can only play MP3. Also after you use mp3tag to tag all your music you will need to restart the fireplay server, or firefly media server. Then all of your music should show. I am assuming some of your music does not have all this info. I don't know why this is a problem but it is. I just got done tagging all of my music and now all of it shows up.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 152 posts ]  Go to page Previous  1 ... 7, 8, 9, 10, 11

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group