It is currently Thu Oct 19, 2017 10:27 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 152 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10, 11  Next
Author Message
PostPosted: Sat Sep 19, 2009 6:31 am 
Offline
Newbie
Newbie

Joined: Sat Sep 19, 2009 6:22 am
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
Hi there

Just like to say I got this installed and running fine, however I have two thoughts on what else I think is needed, firstly how about a stop button alongside the current buttons, secondly is there a way to display cover art from the server in cases where last.fm don't have the cover art.


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Tue Sep 22, 2009 4:38 pm 
Offline
Newbie
Newbie

Joined: Tue Sep 22, 2009 4:08 pm
Posts: 2
Thanks: 0
Thanked: 1 time in 1 post
Just installed the Fireplay add-in on my EX-470 over the weekend, no problems at all with the install or accessing the client over my home network but trying to access the client from my work over the internet on either FF or IE appears to crash the entire server since after I try from work I'm unable to access anything at all including just regular remote access. Had to restart the server at home last night just to get access to the network folders back.

iTunes and remote access are both enabled and I've manually set up port forwarding for 9999 on my router in addition to the upnp ports that get opened (80 and 453 I think).

Any help would be appreciated since this application is exactly what I've been looking for (all music sites at work have now been blocked :x ). I can provide log entries if that would be of use.


Top
 Profile  
Thanks  
PostPosted: Tue Sep 22, 2009 4:48 pm 
Offline
Uber Moderator
Uber Moderator
User avatar

Joined: Sun Dec 02, 2007 3:29 am
Posts: 1736
Location: Brighton, England
Thanks: 27
Thanked: 202 times in 152 posts
Can you let me know what errors are in the event log on the server at the time of the crash? Application and System?

_________________
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.
Help support MediaSmartServer.Net!


Top
 Profile  
Thanks  
PostPosted: Wed Sep 23, 2009 12:37 am 
Offline
Newbie
Newbie

Joined: Tue Sep 22, 2009 4:08 pm
Posts: 2
Thanks: 0
Thanked: 1 time in 1 post
Cougar wrote:
Can you let me know what errors are in the event log on the server at the time of the crash? Application and System?


Under the application log there are a whole bunch of errors - all event 4096 - from the installation day but none from the time of the crashes. In the system log there are two different error event types (6008 & 1003) from the days of the crashes but from the times recorded it looks like they could be from the hard reboot that I had to do each time to access the server again.


Top
 Profile  
Thanks  
The following user would like to thank vancity for this post
tinumnd
PostPosted: Wed Nov 18, 2009 1:09 pm 
Offline
Newbie
Newbie

Joined: Tue Apr 14, 2009 12:16 am
Posts: 3
Thanks: 1
Thanked: 0 time in 0 post
Hi ,

Just want to Thank You for such nice Add-in. It has so far worked like a charm.
Was able to set the Admin password and also the musci playing passward.


I wanted to find out how i can disable downloading files from the server.
Fireplay provides a link to download the current song.

Other wise, i Love this Add-in.

Thanks once again.


Top
 Profile  
Thanks  
PostPosted: Wed Nov 18, 2009 1:29 pm 
Offline
Uber Moderator
Uber Moderator
User avatar

Joined: Sun Dec 02, 2007 3:29 am
Posts: 1736
Location: Brighton, England
Thanks: 27
Thanked: 202 times in 152 posts
Thanks.

Quite an easy change, you can Remote Desktop into the server and then simply open c:\inetpub\wwwroot\FirePlay\default.asp in Notepad and change the three entries from

Code:
preventdownload=0


to

Code:
preventdownload=1

_________________
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.
Help support MediaSmartServer.Net!


Top
 Profile  
Thanks  
PostPosted: Fri Nov 20, 2009 12:32 pm 
Offline
Newbie
Newbie

Joined: Tue Apr 14, 2009 12:16 am
Posts: 3
Thanks: 1
Thanked: 0 time in 0 post
Thanks Cougar, it Worked.. ,

now the only other wish is to be able to add different users. Well, one is not satisfied easily.. is it ??.

Neways Firewall prevents me from using it at work, But so far enjoying the Add-in at home and non workplaces.

Regards


Top
 Profile  
Thanks  
PostPosted: Sun Nov 22, 2009 3:55 pm 
Offline
Newbie
Newbie

Joined: Sun Nov 22, 2009 3:51 pm
Posts: 1
Thanks: 0
Thanked: 0 time in 0 post
I am having issues connecting to my Fireplay setup from work. It just stays stuck at "Connecting to .../fireplay:9999".

However, the interface does work when I am at a friends place. So it seems like my work is blocking port 9999. Is there a way to get around this? Another port I could change to?


Top
 Profile  
Thanks  
PostPosted: Sun Nov 22, 2009 6:56 pm 
Offline
1.5TB storage
1.5TB storage

Joined: Sun Aug 16, 2009 7:19 pm
Posts: 54
Thanks: 1
Thanked: 0 time in 0 post
What is the format for m3u files?

I can get them to show up, but they do not contain any songs.

I have tried everything but I cannot get the songs to to show up.


Top
 Profile  
Thanks  
PostPosted: Fri Jan 08, 2010 7:05 pm 
Offline
Newbie
Newbie

Joined: Fri Jan 08, 2010 6:07 pm
Posts: 2
Thanks: 0
Thanked: 0 time in 0 post
I have been trying to run Firefly and FirePlayWHS and I am coming across two issues

1.) In Windows Home Server Console it shows that the FirePlayWHS service was not able to detect the Firefly media streamer

2.) When I go to the page on the server it shows the page but never shows the music

After examining the event viewer I see this in the event log for the application

Error parsing mt-daapd.conf:

System.IO.DirectoryNotFoundException: Could not find a part of the path 'C:\Program Files\Firefly Media Server\mt-daapd.conf'.
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy)
at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options)
at System.IO.StreamReader..ctor(String path, Encoding encoding, Boolean detectEncodingFromByteOrderMarks, Int32 bufferSize)
at System.IO.StreamReader..ctor(String path)
at FireplayWHSService.FireplayWHSService.getPortFromFile(String filePath)

I noticed that I installed Firefly on the "D" drive and not the "C" drive. It is looking for the config file on the "C" drive erroneously. I figure that most people who do not install this on the "C" default that they would have this same issue?

Anyboday have a ny success fixing this? I figure the location of the config file is hard coded in Firefly?


Top
 Profile  
Thanks  
PostPosted: Fri Jan 08, 2010 7:25 pm 
Offline
Newbie
Newbie

Joined: Fri Jan 08, 2010 6:07 pm
Posts: 2
Thanks: 0
Thanked: 0 time in 0 post
I uninstalled this from the "D" drive re-installed Firefly to the "C" drive and it works so the problem is definitely with the Firefly
code looking for the path to the config file in the hardcoded location on the "C" drive.

thanks all...


Top
 Profile  
Thanks  
PostPosted: Fri Jan 08, 2010 7:51 pm 
Offline
Founder
Founder
User avatar

Joined: Tue Jul 31, 2007 11:54 am
Posts: 10680
Location: Fort Collins, Colorado
Thanks: 620
Thanked: 911 times in 867 posts
cypherljk wrote:
I uninstalled this from the "D" drive re-installed Firefly to the "C" drive and it works so the problem is definitely with the Firefly
code looking for the path to the config file in the hardcoded location on the "C" drive.

thanks all...


That's my code, I'll take a look at that and see if there's a good solution for a future release, but in the meantime installing Firefly to the default location should resolve it, as you've found. Thanks for the feedback!

_________________
Alex Kuretz
Remote Notification: Monitoring and alerting for your Home Server via email, Twitter, text message, RSS, push notifications, and on your Mac desktop
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.


Top
 Profile  
Thanks  
PostPosted: Fri Feb 19, 2010 2:09 am 
Offline
1TB storage
1TB storage
User avatar

Joined: Fri Feb 19, 2010 1:32 am
Posts: 48
Thanks: 0
Thanked: 3 times in 3 posts
EDIT: Never mind, I didn't read the latest update. you have to use http://myserver.com/FirePlay
(and it works! no more port or html needed)

________________________

Hello, I'm trying to get FirePlay to work for the first time on my new HP EX495. I used the automated method found here:
viewtopic.php?f=3&t=3999&start=0

Here's what happens. I hit up:

http://myserver.com:9999/FirePlay.html

It prompts for the username & password, I enter the firefly admin password and then I get the following error:

Not found
Error 404 mt-daapd: svn-1737
Error: The system cannot find the file specified.

I can get to the regular firefly admin page ok. http://myserver.com:9999

I logged in via RDP, where can I check to see if the FirePlay.html file is actually there or not?
I see the js, swf, and a few other files there but NOT any .html files here: C:\Inetpub\wwwroot\FirePlay
Since I'm using the automated install, where can I get the FirePlay.html file and where should I put it?
Do I need to upgrade anything else?

_________________
WHS 2011
Zotec Intel i5 ZBOX ID82 SSD C:
Six 3TB drives via USB 3.0 ProMedia Enclosures
8GB RAM


Top
 Profile  
Thanks  
The following user would like to thank JazJon for this post
jeffc215
PostPosted: Fri Feb 19, 2010 7:13 am 
Offline
Uber Moderator
Uber Moderator
User avatar

Joined: Sun Dec 02, 2007 3:29 am
Posts: 1736
Location: Brighton, England
Thanks: 27
Thanked: 202 times in 152 posts
:lol: thanks for letting us know

_________________
Have you tried our Add-Ins? If so, be sure to Rate them at WeGotServed.
Help support MediaSmartServer.Net!


Top
 Profile  
Thanks  
PostPosted: Sun Feb 21, 2010 5:16 pm 
Offline
1TB storage
1TB storage
User avatar

Joined: Fri Feb 19, 2010 1:32 am
Posts: 48
Thanks: 0
Thanked: 3 times in 3 posts
No problem, hopefully the main instructions are updated soon so the people that don't read everything (such as myself) don't jump into the same false problem.

_________________
WHS 2011
Zotec Intel i5 ZBOX ID82 SSD C:
Six 3TB drives via USB 3.0 ProMedia Enclosures
8GB RAM


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 152 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10, 11  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group