It is currently Mon Dec 18, 2017 8:38 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Dec 10, 2013 12:53 am 
Offline
Newbie
Newbie

Joined: Tue Dec 10, 2013 12:04 am
Posts: 2
Thanks: 0
Thanked: 0 time in 0 post
I installed the Home Server Smart Classic v3.1.10.9 add-in to an HP MediaSmart 470. When I open the program in the Home Server console all of my disks have question marks in the model column for each disk, no SMART data is displayed, and at the bottom of the screen all stats display 'N/A".

Can anyone help me with this issue?

Thanks


Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Tue Dec 10, 2013 5:44 pm 
Offline
Moderator
Moderator
User avatar

Joined: Sat Oct 17, 2009 7:10 pm
Posts: 5150
Location: Georgia, USA
Thanks: 86
Thanked: 702 times in 681 posts
I run into this same issue with an EX470 running WHSv1 and WHS2011. Its something I have yet to post about as there are other more important issues I need to tend to so I just reinstalled the previous version of HSS Classic knowing it would do the job.

To be fair I also have to admit that WHSv1 is not my primary server but I am just acknowledging the issue with the EX470. You could try contacting Matt over at DojoNorth to see if this is an issue he is aware of and if he is dedicating time to correct it or if he has a correction to resolve the issue.

_________________
Exploring the possibilities!

Migrated from WHS2011 to WS2012E: HIGHLANDER

~ Norco 4220 Enclosure
~ Gigabyte GA-990FXA-UD5
~ AMD Phenom II X4 995 3.2 GHz
~ 8 GB Corsair Vengeance DDR3 1600 (PC3 12800)
~ 3 Supermicro AOC-SASLP-MV8


Top
 Profile  
Thanks  
PostPosted: Tue Dec 10, 2013 9:34 pm 
Offline
Newbie
Newbie

Joined: Tue Dec 10, 2013 12:04 am
Posts: 2
Thanks: 0
Thanked: 0 time in 0 post
Thanks for your reply. I wanted to load my previous version, but I mistakenly deleted it & haven't been able to locate an earlier version.


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group