It is currently Thu Jul 19, 2018 9:27 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Mon Nov 18, 2013 8:34 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2194
Location: Casper Wyoming
Thanks: 75
Thanked: 246 times in 243 posts
Started up the disk in win7pro as GPT, then formatted ntfs with a drive name. Added as non-pooled, Yah!
I saw the 1.64 tb and thought it wasn't going to work at first. But check the next pic...

EDIT: Later they both went raw and had to be replaced as they would not format. WD replaced both. So, FYI won't work in whs v1, they look
like they will, but after they hit the 2tb data limit they will go RAW/Dead.


Attachments:
adding 4tb red whs v1 2.jpg
adding 4tb red whs v1 2.jpg [ 151.03 KiB | Viewed 2874 times ]

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Last edited by Gardian on Fri Oct 14, 2016 11:37 am, edited 4 times in total.
Top
 Profile  
Thanks  

Attention Guest: Remove this ad by Registering with the MediaSmartServer.net Forums. It's Free!
PostPosted: Mon Nov 18, 2013 8:37 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2194
Location: Casper Wyoming
Thanks: 75
Thanked: 246 times in 243 posts
Worked in the end. :whs:

Edit: Looks like it will work, but it won't. Both drives went raw and could not be formatted. WD replaced both.


Attachments:
adding 4tb red whs v1 3.jpg
adding 4tb red whs v1 3.jpg [ 136.09 KiB | Viewed 2871 times ]

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Last edited by Gardian on Sun Oct 16, 2016 8:49 am, edited 3 times in total.
Top
 Profile  
Thanks  
PostPosted: Tue Nov 19, 2013 3:55 pm 
Offline
Max Contributor
Max Contributor

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1171
Thanks: 5
Thanked: 144 times in 143 posts
Cool, I know the 3tb red will work.
because I have loaded it up to almost full.
and did a recover.

Have you done so with the 4tb?

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAs RN316


Top
 Profile  
Thanks  
PostPosted: Tue Nov 19, 2013 5:31 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2194
Location: Casper Wyoming
Thanks: 75
Thanked: 246 times in 243 posts
No, have not cycled it yet, just got it installed and started a full backup this morning, I have 2 of them that will be side by side backups and I can try to restore one to my extra server.
Thx for the thought, the backup does no good if it won't restore. ](*,)

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Last edited by Gardian on Fri Oct 14, 2016 11:37 am, edited 1 time in total.

Top
 Profile  
Thanks  
PostPosted: Wed Nov 20, 2013 2:57 pm 
Offline
Max Contributor
Max Contributor

Joined: Tue Jan 05, 2010 9:29 am
Posts: 1171
Thanks: 5
Thanked: 144 times in 143 posts
Just my anal thought process in progress.
I was concerned that even though the 3tb drive reported correctly that a restore would not work from a backup if I exceeded the 2 tb threshold. but it did!
Hoping the 4tb does the same.

_________________
EX-490
WHS v1
VGA/PS2 Keyboard/PS2 Mouse/Serial debug board
Q9450s CPU
Stock Ram
ESATA Sansdigital Towerraid TR5M-B
Popcorn C-200
Popcorn A-200
Dune HD Connect
Rasberry PI OSMC(KODI)
ReadyNAs RN316


Top
 Profile  
Thanks  
The following user would like to thank Ruben Rocha for this post
Gardian
PostPosted: Sat Nov 30, 2013 11:14 pm 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2194
Location: Casper Wyoming
Thanks: 75
Thanked: 246 times in 243 posts
Well, it took a while, but I took one of my x510 loaded it with two 2tb reds and did a factory reset, updates, addins, etc. Then added the 4tb red non-pooled and did a restore. 1.5 tb of data took about 7 hours.
But worked, Yah!!!
The system is running cooler which is what I was going for, but it is a bit sluggish, but I will give it a few days to deal with 10 clients backups (took all day) and all the data. Hopefully it will settle in.

Now I have to reload my other x510 so I will have something to sync with. I kind of got spoiled having the second server sync'ed, just in case.

Goodluck with those reds :banana:

Edit: Later, once I had over two TB of data to backup to these drives, that is when they went RAW, see below

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Last edited by Gardian on Sun Oct 16, 2016 8:55 am, edited 3 times in total.

Top
 Profile  
Thanks  
The following user would like to thank Gardian for this post
miggedy
PostPosted: Fri Oct 14, 2016 11:33 am 
Offline
Max Contributor
Max Contributor
User avatar

Joined: Sat Apr 12, 2008 12:49 pm
Posts: 2194
Location: Casper Wyoming
Thanks: 75
Thanked: 246 times in 243 posts
Followup: Warning
The 4 tb drives went RAW after they got more then 2tb of data on them, Both 4tb reds went raw after it hit the 2 tb data limit.
So: They went raw and would not reformat, dead.
4TB will not work even as a non-pooled drive in a stock whs v1.

Thank goodness WD replaced them and they now live in my win2012E server with stablebit drivepool.

_________________
[X510 CPU/RAM/All 2 TB Red's] [X510 CPU/Sync'ed Backup/All 2 TB Hitachi's]
[X510 /2 in box]
[X710 LIAN LI DIY W2012E] Stablebit Drivepool [EX-503 LIAN LI 5-bay USB3 External]
:twisted: Fear the Cloud :twisted:


Top
 Profile  
Thanks  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group