It is currently Sun Jun 16, 2019 3:01 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic  [ 4592 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 92  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts How you can support this site

[ Go to pageGo to page: 1, 2, 3 ]

yakuza

39

729096

Mon Oct 10, 2011 9:55 am

yakuza View the latest post

Topics
No unread posts EX495 does not connect to the Network every time I restart

npradeepkumar

12

4591

Thu Dec 31, 2015 8:57 pm

Gardian View the latest post

No unread posts Recover workstation from fire damaged WHS?

172pilot

6

3127

Wed Dec 16, 2015 8:08 am

msawyer91 View the latest post

No unread posts Lost Data?

Alpha

1

1884

Sun Dec 13, 2015 2:03 pm

Ruben Rocha View the latest post

No unread posts svchost.exe causing 100% CPU usage on my EX487

ds1111

0

7675

Sat Dec 12, 2015 12:23 am

ds1111 View the latest post

No unread posts dont have server icon in netwrok place

daspos

0

7654

Fri Dec 11, 2015 4:26 pm

daspos View the latest post

No unread posts Will WHSv1 backup Windows 7 Client using GPT drives?

MattGreer

5

2815

Mon Dec 07, 2015 7:58 am

Gardian View the latest post

No unread posts Attachment(s) System files taking excessive drive space

wrouffa

13

4967

Tue Nov 24, 2015 8:05 am

Gardian View the latest post

No unread posts Networking slowness

Alpha

3

1692

Fri Nov 20, 2015 8:25 pm

Gardian View the latest post

No unread posts Recovery after lightning

homer14z

9

3119

Thu Nov 12, 2015 7:53 am

Gardian View the latest post

No unread posts Restore not running

crazyman03

10

3247

Mon Nov 09, 2015 7:09 am

crazyman03 View the latest post

No unread posts Trying to do a successful WHS2007 Recovery

kyler@oregonfast.net

1

1614

Sat Nov 07, 2015 4:13 pm

Gardian View the latest post

No unread posts Recovery after lightning

homer14z

1

1548

Wed Nov 04, 2015 8:10 am

Gardian View the latest post

No unread posts Help Requested: HP EX485 no longer responding

JonDeutsch

12

3586

Tue Nov 03, 2015 4:28 pm

JonDeutsch View the latest post

No unread posts Hard drive lights on other OS's.. anybody get them to work?

crazyman03

1

1297

Tue Nov 03, 2015 8:04 am

Gardian View the latest post

No unread posts PLEASE HELP: Server recovery ex495 fails at step 4 of 4

mediasurfer

8

3003

Thu Oct 29, 2015 7:44 pm

Gardian View the latest post

No unread posts Can't connect to Mediasmart EX485

demouser

3

1674

Mon Oct 26, 2015 1:44 pm

demouser View the latest post

No unread posts ex495 disk errors recovery advice needed

spydrsrv

5

2799

Tue Oct 20, 2015 8:19 pm

spydrsrv View the latest post

No unread posts Mediasmart EX485 does not allow access to bios

den

9

4434

Wed Oct 07, 2015 11:16 am

den View the latest post

Moved topic Moved: WHS 2011 Cannot connect using find my server runtime error.

mikefarnham

4

4090

Wed Oct 07, 2015 8:08 am

mikefarnham View the latest post

No unread posts New router won't work with Mediasmart EX90 server

stiltstudio

4

2145

Wed Oct 07, 2015 7:17 am

Gardian View the latest post

Moved topic Moved: WHS 2011 and Win 10. The situation worsens - please help!

mikefarnham

3

3185

Sun Oct 04, 2015 9:45 am

mikefarnham View the latest post

No unread posts X510 Data Vault recovery problem

mrjay

6

2651

Fri Sep 25, 2015 9:03 pm

Gardian View the latest post

No unread posts The WHS 2011 connector would not uninstall - error 2753

mikefarnham

4

1640

Tue Sep 22, 2015 8:36 pm

Gardian View the latest post

No unread posts WHS 2011CLIENT BACKUP CLEANUP NOT RUN FOR TWO YEARS!!!!!!!!!

mikefarnham

5

2465

Mon Sep 14, 2015 10:23 am

mikefarnham View the latest post

No unread posts WHS Ex495 replacement tribulations

spydrsrv

3

1866

Sat Sep 12, 2015 1:24 pm

spydrsrv View the latest post

No unread posts Hard Drive Failure issues

wingnut225

5

2120

Tue Sep 08, 2015 2:33 pm

Ruben Rocha View the latest post

No unread posts Can't reach my server

MattGreer

12

4324

Sun Sep 06, 2015 12:48 pm

MattGreer View the latest post

Moved topic Moved: HP EX490 with E8500 upgrade, no start ?

Mattz

11

5672

Sat Sep 05, 2015 11:44 am

Mattz View the latest post

No unread posts HP Mediasmart server EX470 No Health light

mrmetaluk

1

2515

Tue Sep 01, 2015 7:03 pm

Gardian View the latest post

No unread posts Attachment(s) Reviving a ex475

ShawnO

2

1454

Tue Sep 01, 2015 4:37 am

ShawnO View the latest post

No unread posts Windows Update Broke Connections

demouser

8

3207

Tue Aug 25, 2015 7:40 am

Gardian View the latest post

No unread posts Windows 10 "Enter Network Credentials"

server_virgin

7

3836

Sat Aug 15, 2015 10:18 am

Comp1962 View the latest post

No unread posts MediaSmart Server crash/reboot after login

JGLord

2

1562

Mon Aug 10, 2015 6:44 pm

Gardian View the latest post

No unread posts EX470 won't boot Ubuntu - Bios prompt or usb flash hangup?

randypfau

7

4020

Mon Aug 10, 2015 6:47 am

sirnickum View the latest post

No unread posts WHS v1 and Windows 10

brovig

6

3599

Sun Aug 09, 2015 4:13 pm

Ruben Rocha View the latest post

No unread posts How to clean out PC Backup?

brovig

1

833

Wed Aug 05, 2015 6:59 am

Gardian View the latest post

No unread posts drive failing - which one?

ivanekbpf

6

2395

Thu Jul 30, 2015 7:00 pm

Gardian View the latest post

No unread posts Turned Off remote desktop in whs

bluetdi1

1

1215

Wed Jul 29, 2015 7:06 am

Gardian View the latest post

No unread posts Has My Mobo Died? [EX 490]

chesterDrawers

5

2069

Tue Jul 28, 2015 2:58 pm

Gardian View the latest post

No unread posts Attachment(s) Configure backup grayed out

kevmeist

10

2766

Sat Jul 18, 2015 4:43 pm

Gardian View the latest post

No unread posts Headless Server - HELP PLEASE

Mediavault 510

3

1642

Sat Jul 18, 2015 4:31 pm

Gardian View the latest post

No unread posts Both HWINFO64 and HWmonitor report negative C temperatures

MSwhip

1

998

Fri Jul 17, 2015 7:12 am

Gardian View the latest post

No unread posts EX487 3.0 recovery fail

Llamalord

6

2726

Thu Jul 09, 2015 1:18 pm

Ruben Rocha View the latest post

No unread posts WD 2TB Red - Bad Sectors - Any advice?

EZRyder

4

2149

Thu Jun 25, 2015 6:57 am

HerronScott View the latest post

No unread posts HP LX195 Advanced Format Drives problems/questions

medlx195

2

1802

Sat Jun 20, 2015 12:27 pm

Ruben Rocha View the latest post

No unread posts Detailed system disk replacement advice sought WHS v1 ex495

somethingfishy

1

1365

Sat Jun 20, 2015 9:33 am

Gardian View the latest post

No unread posts Server died!

bfindley100

1

1278

Sat Jun 20, 2015 9:12 am

Gardian View the latest post

No unread posts 485 Help, no HDD lights, flashing health indicator

[ Go to pageGo to page: 1, 2, 3 ]

tekrsq

33

8932

Tue Jun 09, 2015 8:08 pm

Comp1962 View the latest post

No unread posts Attachment(s) HP MSS EX490 Motherboard Failure

[ Go to pageGo to page: 1, 2 ]

sjpoundall

20

6619

Fri May 29, 2015 7:47 pm

msawyer91 View the latest post

No unread posts Dusting EX495

somethingfishy

1

1259

Sun May 24, 2015 8:21 am

Gardian View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 4592 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 92  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group