It is currently Thu Jun 20, 2019 9:06 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic  [ 236 topics ]  Go to page Previous  1, 2, 3, 4, 5  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts How you can support this site

[ Go to pageGo to page: 1, 2, 3 ]

yakuza

39

735421

Mon Oct 10, 2011 9:55 am

yakuza View the latest post

Topics
No unread posts Windows 7 Remote Desktop will not now connect to Home Server

philknowles

4

3456

Fri May 23, 2014 6:50 am

philknowles View the latest post

No unread posts Attachment(s) Poor performance on WHS 2011 build.

533watt

6

3784

Thu May 15, 2014 3:07 pm

Comp1962 View the latest post

No unread posts destination folder access denied whs 2011

dc73

1

2156

Thu May 08, 2014 1:56 pm

Comp1962 View the latest post

No unread posts WHS2011 will not boot after making a cloned system disk

skmorgan1944

1

2126

Wed Apr 23, 2014 7:30 pm

Comp1962 View the latest post

No unread posts WHS 2011 Server Backup Failure

RubenD

0

3270

Thu Mar 13, 2014 8:37 am

RubenD View the latest post

No unread posts Attachment(s) Can't remove any computers from the dashboard :(

EricE

2

3308

Wed Feb 19, 2014 9:32 pm

zukdj View the latest post

No unread posts Attachment(s) RDP Fails with saved credentials. [SOLVED]

jpsoutlook

7

3541

Thu Feb 13, 2014 12:22 pm

Comp1962 View the latest post

No unread posts New Server 2011 and performance issues

Jcharmella

9

4292

Wed Feb 12, 2014 9:32 pm

Comp1962 View the latest post

No unread posts Install WHS 2011 to MediaSmart EX495

jimmarcum

4

2929

Mon Feb 10, 2014 6:54 am

jimmarcum View the latest post

No unread posts RDP error when accessing from Remote Access or TS Gateway

tecwhizz

11

7503

Mon Feb 10, 2014 2:06 am

Comp1962 View the latest post

No unread posts Replacing server, WHS 2011, client backups.

rrward

4

2820

Thu Jan 23, 2014 7:07 pm

Comp1962 View the latest post

No unread posts Fresh Install of WHS 2011 OS w/out losing data

NJPhillips

1

2054

Wed Jan 22, 2014 4:52 pm

Comp1962 View the latest post

No unread posts Trouble backing up client pc

amt1989

1

1784

Thu Jan 16, 2014 6:06 pm

amt1989 View the latest post

No unread posts WHS 2011 won't accept Windows live ID

danrfxz

11

6039

Thu Dec 26, 2013 11:34 am

Comp1962 View the latest post

No unread posts Disappearing Storage

JYOSS

10

4432

Sun Dec 22, 2013 12:30 am

Comp1962 View the latest post

No unread posts Whs2011 not visible from Ubuntu machine

amt1989

1

1588

Sat Dec 21, 2013 7:37 pm

amt1989 View the latest post

No unread posts New N54L Boot Problems

CME

3

2498

Sun Dec 15, 2013 8:18 pm

Comp1962 View the latest post

No unread posts whs 2011 a scheduled cleanup for the client backup finish su

mikefarnham

9

3701

Fri Dec 13, 2013 8:53 am

Comp1962 View the latest post

No unread posts Attachment(s) System Drive C: Full

Jay_Z

5

2927

Fri Dec 06, 2013 11:06 am

Comp1962 View the latest post

No unread posts Not duplicating

ollyrayns

9

4037

Fri Nov 29, 2013 7:22 pm

Comp1962 View the latest post

No unread posts WHS2011 waking my PC (and me!) from sleep at 3am

Ledard

4

2838

Thu Nov 28, 2013 4:55 pm

Gardian View the latest post

No unread posts The computer failed to take snapshot of the volume 4 backup

compucom

0

2574

Sun Nov 24, 2013 12:15 pm

compucom View the latest post

No unread posts Damn slow backups! (general backup frustration)

dianebrat

10

5981

Sat Nov 23, 2013 12:02 pm

Comp1962 View the latest post

No unread posts Attachment(s) Cleanup client backup list ?

Gumab

1

1520

Wed Oct 30, 2013 6:43 pm

Gardian View the latest post

No unread posts Attachment(s) Remove old partitions from client backup list

Gumab

4

2664

Wed Oct 30, 2013 6:38 pm

Gardian View the latest post

No unread posts Permissions flakiness

MeSue

1

1737

Wed Oct 23, 2013 8:07 pm

Comp1962 View the latest post

No unread posts WHS 2011 Client Connector Problem

[ Go to pageGo to page: 1, 2 ]

jfisher

16

14646

Wed Oct 23, 2013 2:34 am

irmadem View the latest post

No unread posts HD video served tends to stutter just after midnight

MasonStorm@MediaSmar

5

2953

Wed Oct 16, 2013 2:43 pm

Comp1962 View the latest post

No unread posts Cannot install connector.

zazzn

0

2692

Wed Oct 16, 2013 1:04 pm

zazzn View the latest post

No unread posts Attachment(s) Restoring Windows 7 64 Bit from WHS 2011.

zazzn

5

4623

Thu Oct 03, 2013 3:03 am

zazzn View the latest post

No unread posts Constant server restarted messages when it has not. Why???

mikefarnham

2

1700

Sun Sep 22, 2013 10:32 am

mikefarnham View the latest post

No unread posts EX470 upgraded to WHS 2011 and now I cant hibernate\suspend

bdooley23

1

1715

Sat Sep 14, 2013 2:19 pm

Comp1962 View the latest post

No unread posts Issues installing 2011 on EX475

oderuyter

1

1445

Fri Sep 13, 2013 12:06 pm

Comp1962 View the latest post

No unread posts Is esata port plug and play please? HP micro N54L

mikefarnham

3

2085

Fri Sep 13, 2013 12:04 pm

mikefarnham View the latest post

Moved topic Moved: Remote Potato Server Problem!

AVTechMan

1

3344

Tue Sep 10, 2013 12:29 am

Comp1962 View the latest post

Moved topic Moved: All lights blue and blinking

[ Go to pageGo to page: 1, 2, 3 ]

va_connoisseur

34

12323

Wed Sep 11, 2013 7:13 pm

Gardian View the latest post

No unread posts Headless server restore strategy - will this work?

jmpage2

3

2417

Tue Aug 20, 2013 5:38 pm

Comp1962 View the latest post

No unread posts Can't configure server backup

[ Go to pageGo to page: 1, 2 ]

MeSue

25

11602

Thu Jul 25, 2013 8:23 pm

Comp1962 View the latest post

No unread posts Help needed installing WHS2011 Connector on a Win8 Laptop

mrh

11

6357

Sun Jun 30, 2013 3:13 pm

mrh View the latest post

No unread posts Drivebender port 9885 pop up during client backup of whs2011

mikefarnham

7

3248

Thu Jun 27, 2013 1:59 am

mikefarnham View the latest post

No unread posts Looking to install on EX485. Question about USB Keyboard...

CFC

2

1694

Sun Jun 09, 2013 7:32 am

Gardian View the latest post

No unread posts tweaks on my WHS 2011 remote access page

smwoodward

1

1558

Wed Jun 05, 2013 11:06 am

yakuza View the latest post

No unread posts "WHS2011" sound only works when logged on locally?

Mr B

0

1751

Mon May 20, 2013 9:28 pm

Mr B View the latest post

No unread posts Trouble Installing OS

Martel

3

2036

Fri Apr 26, 2013 1:58 pm

Comp1962 View the latest post

No unread posts Going to build a WHS 2011 - WD RED drive for the main drive?

jericko

1

1393

Wed Feb 13, 2013 8:38 am

Gardian View the latest post

No unread posts 3 Services wont stay/start running

vossy

10

4027

Tue Feb 12, 2013 6:29 pm

Comp1962 View the latest post

No unread posts System Recovery Options

jamepc

1

1210

Sat Feb 02, 2013 10:53 am

jamepc View the latest post

No unread posts Question about Remote Log-in

sac130e

0

1460

Tue Jan 22, 2013 11:30 am

sac130e View the latest post

No unread posts Sudden severe performance issues with WHS 2011

mjs0

5

2966

Sat Jan 19, 2013 9:42 am

Comp1962 View the latest post

No unread posts Video peformance choppy after upgrade

bline22

1

2168

Fri Jan 18, 2013 1:25 pm

Comp1962 View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 236 topics ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group