It is currently Sat Jan 18, 2020 9:11 am

All times are UTC - 7 hours [ DST ]

Recent News:



Post new topic  [ 415 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts How you can support this site

[ Go to pageGo to page: 1, 2, 3 ]

yakuza

39

898147

Mon Oct 10, 2011 9:55 am

yakuza View the latest post

Topics
No unread posts Please help me.. Broken my Recovery CD!!

likepine

2

1572

Thu May 13, 2010 4:03 pm

chamkilla View the latest post

No unread posts newbee trying to connect tv to mediaserver

suki

1

1775

Sat May 08, 2010 3:30 pm

Comp1962 View the latest post

No unread posts EX485 CPU temp?

brentsg

12

4439

Wed May 05, 2010 4:59 am

metalmike View the latest post

No unread posts Newly-purchased EX485; installing Server 2008 R2 (for FUN!)

btowntkd

4

3643

Thu Apr 22, 2010 5:33 pm

efegue View the latest post

No unread posts Attachment(s) E5200 lapping? Anyone tried it?

ViralHack

12

7173

Wed Apr 14, 2010 1:28 pm

ViralHack View the latest post

No unread posts Processor & Hard Disk Questions for New HP MediaSmart EX485

DaveBey

2

3996

Fri Apr 09, 2010 10:31 pm

DaveBey View the latest post

No unread posts I have read lots of posts and ... Why upgrade to 3.0?

JoeDawson

5

2055

Wed Apr 07, 2010 6:58 pm

skeeter View the latest post

No unread posts Attachment(s) Custom Configuration On Media Collector

kuntakinte

3

1410

Tue Apr 06, 2010 2:01 pm

Ruben Rocha View the latest post

No unread posts Attachment(s) Media Collector Crashing when attempting to configure

kuntakinte

4

1757

Tue Apr 06, 2010 8:39 am

kuntakinte View the latest post

No unread posts Upgraded EX485 missing Media Collector task

bnbliss

1

1229

Wed Mar 31, 2010 3:50 pm

yakuza View the latest post

No unread posts EX487, Recertified, for $349 with free shipping at New Egg

Texas-Hansen

2

2099

Wed Mar 31, 2010 2:42 pm

Texas-Hansen View the latest post

No unread posts verify correct LED for recovery mode?

BK_mss

8

2977

Mon Mar 29, 2010 11:29 pm

yakuza View the latest post

No unread posts New HDD with 4096 byte sectors

jonb9

1

1292

Sat Mar 27, 2010 3:45 pm

element View the latest post

No unread posts Server will not boot after processor upgrade

larjen

1

1218

Sat Mar 27, 2010 1:54 pm

larjen View the latest post

No unread posts EX48x Motherboard Replacement

jutley

1

1202

Fri Mar 26, 2010 3:29 pm

yakuza View the latest post

No unread posts MAC Connectivity Issues with 3.1

coreymcl

0

1003

Tue Mar 23, 2010 6:59 pm

coreymcl View the latest post

No unread posts Any new 3.0 news yet?

bostoneric

5

2200

Mon Mar 22, 2010 11:55 am

Klips View the latest post

No unread posts EX485 hangs on backup

madoka

1

1124

Sun Mar 21, 2010 5:02 am

Texas-Hansen View the latest post

No unread posts Quick Question about restore. Do you need the original drive

dratifk

2

1127

Tue Mar 16, 2010 2:51 pm

dratifk View the latest post

No unread posts ? EX495 software on EX48X

Fastervette

7

2041

Tue Mar 16, 2010 8:19 am

JohnBick View the latest post

No unread posts MSS HP EX485 powering off (complete, no lights on)

[ Go to pageGo to page: 1, 2 ]

metalmike

15

4409

Sun Mar 14, 2010 5:06 pm

metalmike View the latest post

No unread posts System Restore to New Disk ==> Wrong Drive Model Name Listed

bradk

4

1816

Sun Mar 14, 2010 11:02 am

JohnBick View the latest post

No unread posts How much ventilation req'd for EX485? Fan noise is killin me

Mazda 3s

13

4594

Sat Mar 13, 2010 3:54 pm

bradk View the latest post

No unread posts 485 Doesn't recognize hard drive anymore

dave843

4

1758

Tue Feb 23, 2010 8:20 pm

dave843 View the latest post

No unread posts Trouble...

fuzzyuu

1

1109

Sun Feb 21, 2010 4:08 am

Comp1962 View the latest post

No unread posts Hard drive tray

outsidah

3

1669

Fri Feb 19, 2010 8:57 pm

JohnBick View the latest post

No unread posts 485 USB Video - Success

jared thomson

6

4645

Sat Feb 06, 2010 11:00 pm

jared thomson View the latest post

No unread posts online media streamer

pman860507

4

2314

Fri Feb 05, 2010 7:58 am

pman860507 View the latest post

No unread posts Twonky and DLNA

fisher99

1

1603

Tue Feb 02, 2010 8:41 pm

JohnBick View the latest post

No unread posts HP Video Converter Stopped Working

fisher99

2

1968

Tue Feb 02, 2010 8:32 pm

fisher99 View the latest post

No unread posts ex487 worked great until new motherboard on a pc??

lan101

8

2484

Sun Jan 31, 2010 8:54 am

lan101 View the latest post

No unread posts EX487 Patch Issues

peruytu

2

1406

Wed Jan 27, 2010 4:45 pm

asap View the latest post

No unread posts My friend bought a promise NAS

twelvestring

9

2646

Sat Jan 23, 2010 3:13 pm

twelvestring View the latest post

No unread posts Video Preview Failed

twelvestring

6

2264

Sun Jan 17, 2010 10:37 pm

Comp1962 View the latest post

No unread posts Slow network transfer speed issue

Lazer

2

1596

Sat Jan 09, 2010 3:50 pm

yakuza View the latest post

No unread posts Intel Celeron E3200 Wolfdale 2.4GHz

bryanb

10

2881

Wed Dec 30, 2009 3:57 pm

bryanb View the latest post

No unread posts EX487 Hard Drive addition went smoothly

wildbilll

2

1405

Tue Dec 15, 2009 3:37 am

Texas-Hansen View the latest post

No unread posts Just purchased a EX485 from Newegg

twelvestring

7

2453

Sun Dec 13, 2009 10:47 pm

yakuza View the latest post

No unread posts Replacing EX485 System Drive - Need Professional Help

cdconey

7

2535

Sun Dec 13, 2009 5:40 pm

cdconey View the latest post

No unread posts fan speed?

BK_mss

2

1214

Thu Dec 10, 2009 10:40 pm

BK_mss View the latest post

No unread posts No Power Pack 3 for EX485?

fuzzyuu

4

1829

Sun Dec 06, 2009 9:30 pm

JimP View the latest post

No unread posts Changing Port on HP Website on EX485 Server does not work...

nishalp

0

862

Fri Dec 04, 2009 12:36 pm

nishalp View the latest post

No unread posts max harddrive size

rudini

2

1698

Mon Nov 30, 2009 3:03 pm

rudini View the latest post

No unread posts Using an EX485 without an Internet connection

JimP

4

1439

Sun Nov 29, 2009 6:39 pm

JimP View the latest post

No unread posts EX485 question about the CPU

markshaheen

6

2441

Tue Nov 24, 2009 10:47 am

bryanb View the latest post

No unread posts Attachment(s) EX485 Drive Balancing

jburke232

4

2406

Sun Nov 22, 2009 6:40 pm

cavediver View the latest post

No unread posts EX487 Media Collector Struggles

jiqbal

14

4107

Fri Nov 20, 2009 8:03 am

jiqbal View the latest post

No unread posts Data Transfer Rates

iamandu

4

1783

Thu Nov 19, 2009 7:28 am

JohnBick View the latest post

No unread posts EX487 Noisy Sound?

jiqbal

2

1169

Fri Nov 13, 2009 11:56 am

jiqbal View the latest post

No unread posts What are the steps for replacing the OEM drive on my 485 MSS

hakr

6

2034

Fri Nov 13, 2009 10:52 am

yakuza View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 415 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group